<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8) ]><!--><html lang="en-US"> <!--<![endif]--><head> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZNCLL');</script> <meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://www.foreignpolicyjournal.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://www.foreignpolicyjournal.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script>var et_site_url='https://www.foreignpolicyjournal.com';var et_post_id='41931';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><title>What Does the Pelosi Posse Want?</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C700%7CDroid%20Serif%3Aregular%2Citalic%2C700%2C700italic%7CRoboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7COpen%20Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&subset=latin%2Clatin-ext&display=swap" /><link rel="stylesheet" href="https://www.foreignpolicyjournal.com/wp-content/cache/min/1/dac6d2599027eef4b95263f7756a6f99.css" data-minify="1" /> <script>window.adthrive = window.adthrive || {};
window.adthrive.cmd = window.adthrive.cmd || [];
window.adthrive.host = 'ads.adthrive.com';
window.adthrive.plugin = 'adthrive-ads-1.0.35';
window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

(function() {
	var script = document.createElement('script');
	script.async = true;
	script.type = 'text/javascript';
	script.src = 'https://ads.adthrive.com/sites/57c9fb46d7bba036355b8146/ads.min.js?threshold=' + window.adthrive.threshold;
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(script, node);
})();</script> <meta name="description" content="If the purpose were to remove Trump from office, the House would have long since impeached him for numerous abuses that are beyond dispute." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.foreignpolicyjournal.com/2019/11/15/what-does-the-pelosi-posse-want/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="What Does the Pelosi Posse Want?" /><meta property="og:description" content="If the purpose were to remove Trump from office, the House would have long since impeached him for numerous abuses that are beyond dispute." /><meta property="og:url" content="https://www.foreignpolicyjournal.com/2019/11/15/what-does-the-pelosi-posse-want/" /><meta property="og:site_name" content="Foreign Policy Journal" /><meta property="article:publisher" content="https://www.facebook.com/foreignpolicyjournal" /><meta property="article:author" content="https://www.facebook.com/davidcnswanson/" /><meta property="article:tag" content="Donald Trump" /><meta property="article:tag" content="Joe Biden" /><meta property="article:tag" content="Ukraine" /><meta property="article:tag" content="US Congress" /><meta property="article:tag" content="US Constitution" /><meta property="article:tag" content="US Foreign Policy" /><meta property="article:tag" content="US Politics" /><meta property="article:section" content="Viewpoints" /><meta property="article:published_time" content="2019-11-16T01:56:56-05:00" /><meta property="og:image" content="https://www.foreignpolicyjournal.com/wp-content/uploads/2019/11/donald-trump-nancy-pelosi.jpg" /><meta property="og:image:secure_url" content="https://www.foreignpolicyjournal.com/wp-content/uploads/2019/11/donald-trump-nancy-pelosi.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="If the purpose were to remove Trump from office, the House would have long since impeached him for numerous abuses that are beyond dispute." /><meta name="twitter:title" content="What Does the Pelosi Posse Want?" /><meta name="twitter:site" content="@ForPolJournal" /><meta name="twitter:image" content="https://www.foreignpolicyjournal.com/wp-content/uploads/2019/11/donald-trump-nancy-pelosi.jpg" /><meta name="twitter:creator" content="@davidcnswanson" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Foreign Policy Journal &raquo; Feed" href="https://www.foreignpolicyjournal.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Foreign Policy Journal &raquo; Comments Feed" href="https://www.foreignpolicyjournal.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Foreign Policy Journal &raquo; What Does the Pelosi Posse Want? Comments Feed" href="https://www.foreignpolicyjournal.com/2019/11/15/what-does-the-pelosi-posse-want/feed/" /><meta content="Extra Child v.1.2.2" name="generator" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style> <script type='text/javascript' src='https://www.foreignpolicyjournal.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <link rel='https://api.w.org/' href='https://www.foreignpolicyjournal.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.foreignpolicyjournal.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.foreignpolicyjournal.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p37aUp-aUj' /> <script type="application/ld+json" data-schema="41931-post-Default">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","@id":"https:\/\/www.foreignpolicyjournal.com\/2019\/11\/15\/what-does-the-pelosi-posse-want\/#NewsArticle","mainEntityOfPage":"https:\/\/www.foreignpolicyjournal.com\/2019\/11\/15\/what-does-the-pelosi-posse-want\/","headline":"What Does the Pelosi Posse Want?","name":"What Does the Pelosi Posse Want?","description":"If the purpose were to remove Trump from office, the House would have long since impeached him for\u00a0numerous abuses\u00a0that are beyond dispute.","datePublished":"2019-11-15","dateModified":"2019-11-15","author":{"@type":"Person","@id":"https:\/\/www.foreignpolicyjournal.com\/author\/david-swanson\/#Person","name":"David Swanson","url":"https:\/\/www.foreignpolicyjournal.com\/author\/david-swanson\/","description":"David Swanson is an author, activist, journalist, and radio host. He is director of <a href=\"http:\/\/www.worldbeyondwar.org\/\">WorldBeyondWar.org<\/a> and campaign coordinator for <a href=\"http:\/\/rootsaction.org\/\">RootsAction.org<\/a>. Swanson's books include <a href=\"http:\/\/davidswanson.org\/warisalie\"><em>War Is A Lie<\/em><\/a>. He blogs at <a href=\"http:\/\/davidswanson.org\/\">DavidSwanson.org<\/a> and <a href=\"http:\/\/warisacrime.org\/\">WarIsACrime.org<\/a>. He hosts <a href=\"http:\/\/davidswanson.org\/talknationradio\">Talk Nation Radio<\/a> and is <a href=\"http:\/\/www.nobelwill.org\/index.html?tab=7#swanson\">a 2015 Nobel Peace Prize nominee<\/a>. Follow him on Twitter <a href=\"https:\/\/twitter.com\/davidcnswanson\">@davidcnswanson<\/a> and <a href=\"https:\/\/www.facebook.com\/davidcnswanson\/\">Facebook<\/a>.","image":{"@type":"ImageObject","@id":"https:\/\/www.foreignpolicyjournal.com\/wp-content\/uploads\/2016\/09\/david-swanson-96x96.jpg","url":"https:\/\/www.foreignpolicyjournal.com\/wp-content\/uploads\/2016\/09\/david-swanson-96x96.jpg","height":96,"width":96}},"publisher":{"@type":"Organization","name":"Foreign Policy Journal","logo":{"@type":"ImageObject","@id":"https:\/\/www.foreignpolicyjournal.com\/wp-content\/uploads\/2016\/09\/FPJ-logo-bw-globe-banner.png","url":"https:\/\/www.foreignpolicyjournal.com\/wp-content\/uploads\/2016\/09\/FPJ-logo-bw-globe-banner.png","width":600,"height":60}},"image":{"@type":"ImageObject","@id":"https:\/\/www.foreignpolicyjournal.com\/wp-content\/uploads\/2019\/11\/donald-trump-nancy-pelosi.jpg","url":"https:\/\/www.foreignpolicyjournal.com\/wp-content\/uploads\/2019\/11\/donald-trump-nancy-pelosi.jpg","height":720,"width":1280},"url":"https:\/\/www.foreignpolicyjournal.com\/2019\/11\/15\/what-does-the-pelosi-posse-want\/","about":["Politics","US","Viewpoints"],"wordCount":749,"keywords":["Donald Trump","Joe Biden","Ukraine","US Congress","US Constitution","US Foreign Policy","US Politics"]}</script> <style type="text/css" id="et-social-custom-css"></style><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//jetpack.wordpress.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s1.wp.com' /><link rel='dns-prefetch' href='//s2.wp.com' /><link rel='dns-prefetch' href='//public-api.wordpress.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /><style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><style type="text/css" id="tve_global_variables"></style><style type="text/css">html:not(.jetpack-lazy-images-js-enabled):not(.js) .jetpack-lazy-image{display:none}</style><link rel="icon" href="https://www.foreignpolicyjournal.com/wp-content/uploads/2016/11/cropped-fpj-site-icon-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.foreignpolicyjournal.com/wp-content/uploads/2016/11/cropped-fpj-site-icon-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.foreignpolicyjournal.com/wp-content/uploads/2016/11/cropped-fpj-site-icon-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.foreignpolicyjournal.com/wp-content/uploads/2016/11/cropped-fpj-site-icon-270x270.jpg" /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-41931 single-format-standard cookies-not-set et_monarch category-politics category-us category-viewpoints et_extra et_non_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_fadeInTop et_secondary_nav_dropdown_animation_fadeInTop with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZNCLL" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="page-container" class="page-container"><header class="header left-right"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class=""><ul id="et-secondary-menu" class="nav"><li id="menu-item-34299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34299"><a href="https://www.foreignpolicyjournal.com/about/">About</a></li><li id="menu-item-34303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34303"><a href="https://www.foreignpolicyjournal.com/contact/">Contact</a></li><li id="menu-item-35313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35313"><a href="https://www.foreignpolicyjournal.com/advertise/">Advertise</a></li><li id="menu-item-34305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34305"><a href="https://www.foreignpolicyjournal.com/submission-guidelines/">Submissions</a></li><li id="menu-item-34304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34304"><a href="https://www.foreignpolicyjournal.com/writers/">Writers</a></li><li id="menu-item-34306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34306"><a href="https://www.foreignpolicyjournal.com/support-fpj/">Support FPJ</a></li></ul></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/foreignpolicyjournal" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/forpoljournal" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li class="et-extra-social-icon linkedin"> <a href="https://www.linkedin.com/company/foreign-policy-journal" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-linkedin"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://www.foreignpolicyjournal.com/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="60"><div class="container"><div class="subheader-sidebar"><li id="text-432579923" class="widget widget_text"><h2 class="widgettitle"></h2><div class="textwidget"></div></li></div> <a class="logo" href="https://www.foreignpolicyjournal.com/" data-fixed-height="50"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Foreign Policy Journal" id="logo" data-lazy-src="https://www.foreignpolicyjournal.com/wp-content/uploads/2016/09/FPJ-logo-bw-globe-banner.png" /><noscript><img src="https://www.foreignpolicyjournal.com/wp-content/uploads/2016/09/FPJ-logo-bw-globe-banner.png" alt="Foreign Policy Journal" id="logo" /></noscript> </a><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-31834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-31834"><a href="https://www.foreignpolicyjournal.com/">Home</a></li><li id="menu-item-34281" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-34281"><a href="https://www.foreignpolicyjournal.com/category/features/">Features</a><ul class="sub-menu"><li id="menu-item-34283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34283"><a href="https://www.foreignpolicyjournal.com/category/features/news-analysis/">News &#038; Analysis</a></li><li id="menu-item-34282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34282"><a href="https://www.foreignpolicyjournal.com/category/features/essays/">Essays</a></li><li id="menu-item-34284" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34284"><a href="https://www.foreignpolicyjournal.com/category/features/viewpoints/">Viewpoints</a></li></ul></li><li id="menu-item-34287" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-34287"><a href="https://www.foreignpolicyjournal.com/category/regions/">Regions</a><ul class="sub-menu"><li id="menu-item-34288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34288"><a href="https://www.foreignpolicyjournal.com/category/regions/africa/">Africa</a></li><li id="menu-item-34289" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-34289"><a href="https://www.foreignpolicyjournal.com/category/regions/americas/">Americas</a></li><li id="menu-item-34290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34290"><a href="https://www.foreignpolicyjournal.com/category/regions/asia-pacific/">Asia Pacific</a></li><li id="menu-item-34291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34291"><a href="https://www.foreignpolicyjournal.com/category/regions/europe/">Europe</a></li><li id="menu-item-34292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34292"><a href="https://www.foreignpolicyjournal.com/category/regions/middle-east/">Middle East</a></li></ul></li><li id="menu-item-34293" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-34293"><a href="https://www.foreignpolicyjournal.com/category/topics/">Topics</a><ul class="sub-menu"><li id="menu-item-34296" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34296"><a href="https://www.foreignpolicyjournal.com/category/topics/politics/">Politics</a></li><li id="menu-item-34295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34295"><a href="https://www.foreignpolicyjournal.com/category/topics/economy/">Economy</a></li><li id="menu-item-34297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34297"><a href="https://www.foreignpolicyjournal.com/category/topics/reviews/">Reviews</a></li><li id="menu-item-34294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34294"><a href="https://www.foreignpolicyjournal.com/category/topics/culture/">Culture</a></li><li id="menu-item-34298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34298"><a href="https://www.foreignpolicyjournal.com/category/topics/science/">Science &#038; Health</a></li></ul></li><li id="menu-item-34626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34626"><a href="https://www.foreignpolicyjournal.com/writers/">Featured Writers</a><ul class="sub-menu"><li id="menu-item-34627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34627"><a href="https://www.foreignpolicyjournal.com/author/ramzy-baroud/">Ramzy Baroud</a></li><li id="menu-item-34630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34630"><a href="https://www.foreignpolicyjournal.com/author/richard-falk/">Richard Falk</a></li><li id="menu-item-34631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34631"><a href="https://www.foreignpolicyjournal.com/author/jeremy-r-hammond/">Jeremy R. Hammond</a></li><li id="menu-item-34637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34637"><a href="https://www.foreignpolicyjournal.com/author/paul-craig-roberts/">Paul Craig Roberts</a></li><li id="menu-item-41643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41643"><a href="https://www.foreignpolicyjournal.com/author/dan-steinbock/">Dan Steinbock</a></li><li id="menu-item-35895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35895"><a href="https://www.foreignpolicyjournal.com/author/david-swanson/">David Swanson</a></li></ul></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div id="main-content"><div class="container"><div class="fullwidth-title"><h1 class="post-title">What Does the Pelosi Posse Want?</h1><div class="post-meta"><p>By&nbsp;<a href="https://www.foreignpolicyjournal.com/author/david-swanson/" title="Posts by David Swanson" class="author url fn" rel="author">David Swanson</a>&nbsp;|&nbsp;<span class="updated">Nov 15, 2019</span> | <a href="https://www.foreignpolicyjournal.com/category/topics/politics/" rel="tag">Politics</a>, <a href="https://www.foreignpolicyjournal.com/category/regions/americas/us/" rel="tag">US</a>, <a href="https://www.foreignpolicyjournal.com/category/features/viewpoints/" rel="tag">Viewpoints</a> | <a class="comments-link" href="https://www.foreignpolicyjournal.com/2019/11/15/what-does-the-pelosi-posse-want/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></p></div></div><div class="clear"></div><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-41931" class="module single-post-module post-41931 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-us category-viewpoints tag-donald-trump tag-joe-biden tag-ukraine tag-us-congress tag-us-constitution tag-us-foreign-policy tag-us-politics et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-thumbnail header"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="What Does the Pelosi Posse Want?" data-lazy-src="https://www.foreignpolicyjournal.com/wp-content/uploads/2019/11/donald-trump-nancy-pelosi-1280x640.jpg" /><noscript><img src="https://www.foreignpolicyjournal.com/wp-content/uploads/2019/11/donald-trump-nancy-pelosi-1280x640.jpg" alt="What Does the Pelosi Posse Want?" /></noscript><div class="featured_caption">US President-elect Donald Trump and Speaker of the House Nancy Pelosi in Washington, DC, on January 20, 2017 (<a href="https://commons.wikimedia.org/wiki/File:President-elect_Donald_J._Trump_and_House_Minority_Leader_Nancy_Pelosi,_January_20,_2017.jpg">Staff Sgt. Marianique Santos/Department of Defense</a>)</div></div><div class="post-wrap"><div class="post-content entry-content"><p class="subtitle">If the purpose were to remove Trump from office, the House would have long since impeached him for numerous abuses that are beyond dispute.</p><div class="tve-tl-cnt-wrap"><p><span class='et-dropcap'>I</span>f the purpose of the current Trump impeachment hearings were simply to fulfill Congress Members’ oaths of office and do their jobs, it would be difficult to explain the past many years. Jerrold Nadler, Chair of the Judiciary Committee for the past 11 months, has known since inauguration day that Trump was in egregious violation of the emoluments clauses, and has since declared other Trump actions impeachable without moving to impeach him. Impeachable offenses by Trump, Obama, Bush, and on back have been ignored on an epidemic scale by Nancy Pelosi and hundreds of her colleagues. Public polls and public demand (as well as the count of indisputable substantive grounds) for the impeachment of Bush and Cheney were about as high as for Trump — and that was in the absence of media support or Congressional action. Numerous illegal wars are opposed by almost the entire U.S. public, and the House makes a halfhearted pretense of trying to end a single one of them every few years or so.</p><p>If the purpose were to remove Trump from office, the House would have long since impeached him for <a href="https://salsa.wiredforchange.com/o/6503/shop/item.jsp?storefront_KEY=236&amp;t=&amp;store_item_KEY=1034">numerous abuses</a> that are beyond dispute, things like the emoluments violations, incitement of violence, interference with voting rights, discrimination on the basis of religion, illegal wars and threats of wars, abuses of the pardon power, obstruction of justice, politicization of prosecutions, drone murders, support of coup attempts in Venezuela and Bolivia, intentional exacerbation of climate collapse, collusion with Israel against the United States, separation of children from families, tax fraud, repression of freedom of the press, unconstitutional declarations of emergencies, etc.</p><p>Some of these charges could include double-headers adding in the impeachment of Mike Pence and his removal. But there is no evidence that the Democratic “leadership” wants to see anyone removed from office. As the Chairman of the Judiciary Committee in 2007, John Conyers, made clear, nothing takes priority over the next election, and the strategy for winning the next election is always to keep quiet, avoid being seen, and hope people vote against the other guy.</p><p>Which brings us to one of the actual purposes of the Trump Impeachment Follies, namely, to make Donald Trump look bad. But even this is hard to make sense of without the other two main purposes: to blame the 2016 election on Russia, and to make Joe Biden look good.</p><p>That last one seems even harder to make sense of. Why focus on Ukraine, when it opens up a can of worms about Joe Biden? Well, first of all nobody cares about the coup in Ukraine. Nobody even knows it happened. Second, the Democrats believe they can explain away any alleged wrong-doing, and that someone’s son getting paid a fortune for nothing is pretty routine. Third, Democrats think that Biden’s hawkish war fever directed at Russia is a good thing. And fourth, they think that people will sympathize with <a href="https://salsa.wiredforchange.com/o/6503/p/salsa/donation/common/public/?donate_page_KEY=12700">Joe “No Empathy for You” Biden</a> because Trump was trying to dig up or manufacture dirt on him.</p><p>But it’s blaming Russia for the last election that remains the overriding delusion driving decision making in Washington. That’s why the Judiciary Committee isn’t even leading the impeachment efforts. This is an impeachment hearing dressed up as a war against an evil empire. Trump is being depicted as stalling in the provision of “lethal aid” (in plain English, deadly weapons) to be used against the dark forces of the Kremlin hordes, and doing so in order to enlist foreigners who are almost like Russians against the Capitalist Christian Savior from Delaware. We’re to forget that Russiagate fizzled out and to suppose that Ukrainegate has been piled onto Russiagate as additional evidence of malevolence and Russianness.</p><p>Also, the people pushing this PR campaign actually believe in it, which means that they believe it makes Trump look worse to accuse him of withholding “lethal aid” from the Ukrainian military — which has practically no Nazis in it! — than to accuse him of being bought and paid for by corrupt interests mostly in the United States and to be engaged in a wide range of destructive and abusive activities.</p><p><em>This article was originally published at </em><a href="http://davidswanson.org/what-does-the-pelosi-posse-want/">DavidSwanson.org</a> <em>on November 13, 2019.</em></p> <span id="tve_leads_end_content" style="display: block; visibility: hidden; border: 1px solid transparent;"></span><span style="display:none" class="tl-placeholder-f-type-post_footer"></span></div><span class="et_social_bottom_trigger"></span></div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="https://www.facebook.com/sharer.php?u=https://www.foreignpolicyjournal.com/2019/11/15/what-does-the-pelosi-posse-want/&#038;t=What%20Does%20the%20Pelosi%20Posse%20Want%3F" class="social-share-link" title="Share &quot;What Does the Pelosi Posse Want?&quot; via Facebook" data-network-name="facebook" data-share-title="What Does the Pelosi Posse Want?" data-share-url="https://www.foreignpolicyjournal.com/2019/11/15/what-does-the-pelosi-posse-want/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span> </a><a href="https://twitter.com/intent/tweet?text=What%20Does%20the%20Pelosi%20Posse%20Want%3F%20https://www.foreignpolicyjournal.com/2019/11/15/what-does-the-pelosi-posse-want/" class="social-share-link" title="Share &quot;What Does the Pelosi Posse Want?&quot; via Twitter" data-network-name="twitter" data-share-title="What Does the Pelosi Posse Want?" data-share-url="https://www.foreignpolicyjournal.com/2019/11/15/what-does-the-pelosi-posse-want/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span> </a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.foreignpolicyjournal.com/2019/11/15/what-does-the-pelosi-posse-want/&#038;title=What%20Does%20the%20Pelosi%20Posse%20Want%3F" class="social-share-link" title="Share &quot;What Does the Pelosi Posse Want?&quot; via LinkedIn" data-network-name="linkedin" data-share-title="What Does the Pelosi Posse Want?" data-share-url="https://www.foreignpolicyjournal.com/2019/11/15/what-does-the-pelosi-posse-want/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;What Does the Pelosi Posse Want?&quot; via Email" data-network-name="basic_email" data-share-title="What Does the Pelosi Posse Want?" data-share-url="https://www.foreignpolicyjournal.com/2019/11/15/what-does-the-pelosi-posse-want/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;What Does the Pelosi Posse Want?&quot; via Print" data-network-name="basic_print" data-share-title="What Does the Pelosi Posse Want?" data-share-url="https://www.foreignpolicyjournal.com/2019/11/15/what-does-the-pelosi-posse-want/"> <span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span> </a></div><div class="rating-stars"><p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="41931" /></div><style type="text/css" id="rating-stars">.post-footer .rating-stars #rated-stars img.star-on,.post-footer .rating-stars #rating-stars img.star-on{background-color:#cc3074}</style><p>Tags: <a href="https://www.foreignpolicyjournal.com/tag/donald-trump/" rel="tag">Donald Trump</a>,&nbsp;<a href="https://www.foreignpolicyjournal.com/tag/joe-biden/" rel="tag">Joe Biden</a>,&nbsp;<a href="https://www.foreignpolicyjournal.com/tag/ukraine/" rel="tag">Ukraine</a>,&nbsp;<a href="https://www.foreignpolicyjournal.com/tag/us-congress/" rel="tag">US Congress</a>,&nbsp;<a href="https://www.foreignpolicyjournal.com/tag/us-constitution/" rel="tag">US Constitution</a>,&nbsp;<a href="https://www.foreignpolicyjournal.com/tag/us-foreign-policy/" rel="tag">US Foreign Policy</a>,&nbsp;<a href="https://www.foreignpolicyjournal.com/tag/us-politics/" rel="tag">US Politics</a></p></div></article><div class="et_extra_other_module author-box vcard"><div class="author-box-header"><h3>About the Author</h3></div><div class="author-box-content clearfix"><div class="author-box-avatar photo"> <a href=""><img width="170" height="170" src="https://www.foreignpolicyjournal.com/wp-content/uploads/2016/09/david-swanson-300x300.jpg" class="avatar avatar-170 photo jetpack-lazy-image" alt="" data-lazy-srcset="https://www.foreignpolicyjournal.com/wp-content/uploads/2016/09/david-swanson-300x300.jpg 300w, https://www.foreignpolicyjournal.com/wp-content/uploads/2016/09/david-swanson-150x150.jpg 150w, https://www.foreignpolicyjournal.com/wp-content/uploads/2016/09/david-swanson-440x440.jpg 440w, https://www.foreignpolicyjournal.com/wp-content/uploads/2016/09/david-swanson-32x32.jpg 32w, https://www.foreignpolicyjournal.com/wp-content/uploads/2016/09/david-swanson-50x50.jpg 50w, https://www.foreignpolicyjournal.com/wp-content/uploads/2016/09/david-swanson-64x64.jpg 64w, https://www.foreignpolicyjournal.com/wp-content/uploads/2016/09/david-swanson-96x96.jpg 96w, https://www.foreignpolicyjournal.com/wp-content/uploads/2016/09/david-swanson-128x128.jpg 128w, https://www.foreignpolicyjournal.com/wp-content/uploads/2016/09/david-swanson.jpg 500w" data-lazy-sizes="(max-width: 170px) 100vw, 170px" data-lazy-src="https://www.foreignpolicyjournal.com/wp-content/uploads/2016/09/david-swanson-300x300.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="author-box-description"><h3><a href="https://www.foreignpolicyjournal.com/author/david-swanson/">David Swanson</a></h3><p class="note">David Swanson is an author, activist, journalist, and radio host. He is director of <a href="http://www.worldbeyondwar.org/">WorldBeyondWar.org</a> and campaign coordinator for <a href="http://rootsaction.org/">RootsAction.org</a>. Swanson's books include <a href="http://davidswanson.org/warisalie"><em>War Is A Lie</em></a>. He blogs at <a href="http://davidswanson.org/">DavidSwanson.org</a> and <a href="http://warisacrime.org/">WarIsACrime.org</a>. He hosts <a href="http://davidswanson.org/talknationradio">Talk Nation Radio</a> and is <a href="http://www.nobelwill.org/index.html?tab=7#swanson">a 2015 Nobel Peace Prize nominee</a>. Follow him on Twitter <a href="https://twitter.com/davidcnswanson">@davidcnswanson</a> and <a href="https://www.facebook.com/davidcnswanson/">Facebook</a>.</p><ul class="social-icons"><li><a href="https://www.facebook.com/davidcnswanson/" target="_blank"><span class="et-extra-icon et-extra-icon-facebook et-extra-icon-color-hover"></span></a></li><li><a href="https://twitter.com/davidcnswanson" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-icon-color-hover"></span></a></li></ul></div><div class="clear"></div></div></div><div class="subposts-sidebar"><div class="widget_text subposts"><h2>Books by David Swanson</h2><div class="textwidget custom-html-widget"> <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></div></div><div id="comments"></div><section id="comment-wrap"><div id="comments" class="nocomments"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Join the Discussion <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/15/what-does-the-pelosi-posse-want/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=46039241&#038;postid=41931&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Join+the+Discussion&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=ad0a40824eb0e8a0df950e5b0edfc62a696e96e6#parent=https%3A%2F%2Fwww.foreignpolicyjournal.com%2F2019%2F11%2F15%2Fwhat-does-the-pelosi-posse-want%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe> <!--[if !IE]><!--> <script>document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});</script> <!--<![endif]--></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /></section></div><div class="et_pb_extra_column_sidebar"><div style="display:none" class="tl-widget-container"><div id="widget_thrive_leads-3" class="et_pb_widget widget_thrive_leads"><span style="display:none" class="tl-placeholder-f-type-widget"></span></div></div><div id="monarchwidget-3" class="et_pb_widget widget_monarchwidget"><h4 class="widgettitle">Follow FPJ</h4><div class="et_social_networks et_social_autowidth et_social_flip et_social_circle et_social_left et_social_withtotalcount et_social_mobile_on et_social_outer_dark widget_monarchwidget"><div class="et_social_totalcount"> <span class="et_social_totalcount_count et_social_follow_total"></span> <span class="et_social_totalcount_label">Follows</span></div><ul class="et_social_icons_container"><li class="et_social_facebook"> <a href="https://www.facebook.com/foreignpolicyjournal" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="41931" target="_blank"> <i class="et_social_icon et_social_icon_facebook"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_twitter"> <a href="https://twitter.com/forpoljournal" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="41931" target="_blank"> <i class="et_social_icon et_social_icon_twitter"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_linkedin"> <a href="https://www.linkedin.com/company/foreign-policy-journal" class="et_social_follow" data-social_name="linkedin" data-social_type="follow" data-post_id="41931" target="_blank"> <i class="et_social_icon et_social_icon_linkedin"></i> <span class="et_social_overlay"></span> </a></li></ul></div></div><div id="top-posts-9" class="et_pb_widget widget_top-posts"><h4 class="widgettitle">What Others Are Reading</h4><ul class='widgets-list-layout no-grav'><li> <a href="https://www.foreignpolicyjournal.com/2018/12/10/dual-citizens-in-congress-we-need-to-know/" title="Dual Citizens in Congress? We Need to Know" class="bump-view" data-bump-view="tp"> <img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" alt="Dual Citizens in Congress? We Need to Know" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i2.wp.com/www.foreignpolicyjournal.com/wp-content/uploads/2017/06/US-Capitol-Congress.jpg?resize=75%2C75&#038;ssl=1" /><noscript><img width="75" height="75" src="https://i2.wp.com/www.foreignpolicyjournal.com/wp-content/uploads/2017/06/US-Capitol-Congress.jpg?resize=75%2C75&#038;ssl=1" alt="Dual Citizens in Congress? We Need to Know" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://www.foreignpolicyjournal.com/2018/12/10/dual-citizens-in-congress-we-need-to-know/" title="Dual Citizens in Congress? We Need to Know" class="bump-view" data-bump-view="tp">Dual Citizens in Congress? We Need to Know</a></div></li><li> <a href="https://www.foreignpolicyjournal.com/2019/11/15/the-phony-anti-defamation-leagues-genocide-legislation/" title="The Phony Anti-Defamation League’s Genocide Legislation" class="bump-view" data-bump-view="tp"> <img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" alt="The Phony Anti-Defamation League’s Genocide Legislation" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i2.wp.com/www.foreignpolicyjournal.com/wp-content/uploads/2019/11/adl-dod.jpg?resize=75%2C75&#038;ssl=1" /><noscript><img width="75" height="75" src="https://i2.wp.com/www.foreignpolicyjournal.com/wp-content/uploads/2019/11/adl-dod.jpg?resize=75%2C75&#038;ssl=1" alt="The Phony Anti-Defamation League’s Genocide Legislation" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://www.foreignpolicyjournal.com/2019/11/15/the-phony-anti-defamation-leagues-genocide-legislation/" title="The Phony Anti-Defamation League’s Genocide Legislation" class="bump-view" data-bump-view="tp">The Phony Anti-Defamation League’s Genocide Legislation</a></div></li><li> <a href="https://www.foreignpolicyjournal.com/2018/10/19/its-flu-shot-propaganda-season-beware-the-big-lies-about-the-vaccine/" title="It’s Flu Shot Propaganda Season! Beware the Big Lies about the Vaccine." class="bump-view" data-bump-view="tp"> <img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" alt="It’s Flu Shot Propaganda Season! Beware the Big Lies about the Vaccine." data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/www.foreignpolicyjournal.com/wp-content/uploads/2018/10/vaccination.jpg?resize=75%2C75&#038;ssl=1" /><noscript><img width="75" height="75" src="https://i0.wp.com/www.foreignpolicyjournal.com/wp-content/uploads/2018/10/vaccination.jpg?resize=75%2C75&#038;ssl=1" alt="It’s Flu Shot Propaganda Season! Beware the Big Lies about the Vaccine." data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://www.foreignpolicyjournal.com/2018/10/19/its-flu-shot-propaganda-season-beware-the-big-lies-about-the-vaccine/" title="It’s Flu Shot Propaganda Season! Beware the Big Lies about the Vaccine." class="bump-view" data-bump-view="tp">It’s Flu Shot Propaganda Season! Beware the Big Lies about the Vaccine.</a></div></li><li> <a href="https://www.foreignpolicyjournal.com/2019/11/15/what-does-the-pelosi-posse-want/" title="What Does the Pelosi Posse Want?" class="bump-view" data-bump-view="tp" aria-current="page"> <img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" alt="What Does the Pelosi Posse Want?" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i1.wp.com/www.foreignpolicyjournal.com/wp-content/uploads/2019/11/donald-trump-nancy-pelosi.jpg?resize=75%2C75&#038;ssl=1" /><noscript><img width="75" height="75" src="https://i1.wp.com/www.foreignpolicyjournal.com/wp-content/uploads/2019/11/donald-trump-nancy-pelosi.jpg?resize=75%2C75&#038;ssl=1" alt="What Does the Pelosi Posse Want?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://www.foreignpolicyjournal.com/2019/11/15/what-does-the-pelosi-posse-want/" title="What Does the Pelosi Posse Want?" class="bump-view" data-bump-view="tp" aria-current="page">What Does the Pelosi Posse Want?</a></div></li><li> <a href="https://www.foreignpolicyjournal.com/2019/01/04/9-11-finally-the-truth-comes-out/" title="9/11: Finally the Truth Comes Out?" class="bump-view" data-bump-view="tp"> <img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" alt="9/11: Finally the Truth Comes Out?" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/www.foreignpolicyjournal.com/wp-content/uploads/2015/11/911-WTC7.jpg?resize=75%2C75&#038;ssl=1" /><noscript><img width="75" height="75" src="https://i0.wp.com/www.foreignpolicyjournal.com/wp-content/uploads/2015/11/911-WTC7.jpg?resize=75%2C75&#038;ssl=1" alt="9/11: Finally the Truth Comes Out?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://www.foreignpolicyjournal.com/2019/01/04/9-11-finally-the-truth-comes-out/" title="9/11: Finally the Truth Comes Out?" class="bump-view" data-bump-view="tp">9/11: Finally the Truth Comes Out?</a></div></li></ul></div><div id="author_recent_posts-4" class="et_pb_widget widget_author_recent_posts"><h4 class="widgettitle">More by David Swanson</h4><ul class="author_post"><li><div class="author_left" style="width:50px;height:50px;"> <a href="https://www.foreignpolicyjournal.com/2019/11/09/another-armistice-day-with-no-trump-weapons-parade/"> <img width="50" height="50" src="https://www.foreignpolicyjournal.com/wp-content/uploads/2019/11/trump-military-iraq-96x96.jpg" class="attachment-50x50 size-50x50 wp-post-image jetpack-lazy-image" alt="US President Donald Trump at a military briefing at the Al-Asad Airbase in Iraq on December 26, 2018. (Shealah Craighead/White House/Public Domain)" data-lazy-srcset="https://www.foreignpolicyjournal.com/wp-content/uploads/2019/11/trump-military-iraq-96x96.jpg 96w, https://www.foreignpolicyjournal.com/wp-content/uploads/2019/11/trump-military-iraq-440x440.jpg 440w, https://www.foreignpolicyjournal.com/wp-content/uploads/2019/11/trump-military-iraq-150x150.jpg 150w, https://www.foreignpolicyjournal.com/wp-content/uploads/2019/11/trump-military-iraq-24x24.jpg 24w, https://www.foreignpolicyjournal.com/wp-content/uploads/2019/11/trump-military-iraq-48x48.jpg 48w, https://www.foreignpolicyjournal.com/wp-content/uploads/2019/11/trump-military-iraq-300x300.jpg 300w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www.foreignpolicyjournal.com/wp-content/uploads/2019/11/trump-military-iraq-96x96.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a></div><div class="author_right"> <a href="https://www.foreignpolicyjournal.com/2019/11/09/another-armistice-day-with-no-trump-weapons-parade/"> Another Armistice Day with No Trump Weapons Parade </a></div></li><li><div class="author_left" style="width:50px;height:50px;"> <a href="https://www.foreignpolicyjournal.com/2019/10/26/peace-in-afghanistan/"> <img width="50" height="50" src="https://www.foreignpolicyjournal.com/wp-content/uploads/2019/10/Kabul-Peace-House-cropped-96x96.jpg" class="attachment-50x50 size-50x50 wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://www.foreignpolicyjournal.com/wp-content/uploads/2019/10/Kabul-Peace-House-cropped-96x96.jpg 96w, https://www.foreignpolicyjournal.com/wp-content/uploads/2019/10/Kabul-Peace-House-cropped-150x150.jpg 150w, https://www.foreignpolicyjournal.com/wp-content/uploads/2019/10/Kabul-Peace-House-cropped-24x24.jpg 24w, https://www.foreignpolicyjournal.com/wp-content/uploads/2019/10/Kabul-Peace-House-cropped-48x48.jpg 48w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www.foreignpolicyjournal.com/wp-content/uploads/2019/10/Kabul-Peace-House-cropped-96x96.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a></div><div class="author_right"> <a href="https://www.foreignpolicyjournal.com/2019/10/26/peace-in-afghanistan/"> Peace in Afghanistan </a></div></li><li><div class="author_left" style="width:50px;height:50px;"> <a href="https://www.foreignpolicyjournal.com/2019/10/26/what-does-the-u-s-public-think-of-its-government-arming-and-bombing-the-world/"> <img width="50" height="50" src="https://www.foreignpolicyjournal.com/wp-content/uploads/2015/07/Pentagon-Department-of-Defense-Washington-50x50.jpg" class="attachment-50x50 size-50x50 wp-post-image jetpack-lazy-image" alt="The Pentagon building, headquarters of the US Department of Defense (Ken Hammond/DOD)" data-lazy-srcset="https://www.foreignpolicyjournal.com/wp-content/uploads/2015/07/Pentagon-Department-of-Defense-Washington-50x50.jpg 50w, https://www.foreignpolicyjournal.com/wp-content/uploads/2015/07/Pentagon-Department-of-Defense-Washington-440x440.jpg 440w, https://www.foreignpolicyjournal.com/wp-content/uploads/2015/07/Pentagon-Department-of-Defense-Washington-150x150.jpg 150w, https://www.foreignpolicyjournal.com/wp-content/uploads/2015/07/Pentagon-Department-of-Defense-Washington-32x32.jpg 32w, https://www.foreignpolicyjournal.com/wp-content/uploads/2015/07/Pentagon-Department-of-Defense-Washington-64x64.jpg 64w, https://www.foreignpolicyjournal.com/wp-content/uploads/2015/07/Pentagon-Department-of-Defense-Washington-96x96.jpg 96w, https://www.foreignpolicyjournal.com/wp-content/uploads/2015/07/Pentagon-Department-of-Defense-Washington-128x128.jpg 128w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www.foreignpolicyjournal.com/wp-content/uploads/2015/07/Pentagon-Department-of-Defense-Washington-50x50.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a></div><div class="author_right"> <a href="https://www.foreignpolicyjournal.com/2019/10/26/what-does-the-u-s-public-think-of-its-government-arming-and-bombing-the-world/"> What Does the U.S. Public Think of Its Government Arming and Bombing the World? </a></div></li><li><div class="author_left" style="width:50px;height:50px;"> <a href="https://www.foreignpolicyjournal.com/2019/09/21/new-study-documents-depleted-uranium-impacts-on-children-in-iraq/"> <img width="50" height="50" src="https://www.foreignpolicyjournal.com/wp-content/uploads/2019/09/depleted-uranium-96x96.jpg" class="attachment-50x50 size-50x50 wp-post-image jetpack-lazy-image" alt="A US soldier carries a an armor-piercing munition tipped with depleted uranium during &quot;Operation Desert Shield&quot;, the US military operation agains Iraq in 1991. (Department of Defense)" data-lazy-srcset="https://www.foreignpolicyjournal.com/wp-content/uploads/2019/09/depleted-uranium-96x96.jpg 96w, https://www.foreignpolicyjournal.com/wp-content/uploads/2019/09/depleted-uranium-150x150.jpg 150w, https://www.foreignpolicyjournal.com/wp-content/uploads/2019/09/depleted-uranium-24x24.jpg 24w, https://www.foreignpolicyjournal.com/wp-content/uploads/2019/09/depleted-uranium-48x48.jpg 48w, https://www.foreignpolicyjournal.com/wp-content/uploads/2019/09/depleted-uranium-300x300.jpg 300w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www.foreignpolicyjournal.com/wp-content/uploads/2019/09/depleted-uranium-96x96.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a></div><div class="author_right"> <a href="https://www.foreignpolicyjournal.com/2019/09/21/new-study-documents-depleted-uranium-impacts-on-children-in-iraq/"> New Study Documents Depleted Uranium Impacts on Children in Iraq </a></div></li><li><div class="author_left" style="width:50px;height:50px;"> <a href="https://www.foreignpolicyjournal.com/2019/09/14/for-the-first-time-in-my-life-im-against-impeaching-the-president/"> <img width="50" height="50" src="https://www.foreignpolicyjournal.com/wp-content/uploads/2017/04/donald-trump-50x50.jpg" class="attachment-50x50 size-50x50 wp-post-image jetpack-lazy-image" alt="Donald Trump speaking at the 2014 Conservative Political Action Conference (CPAC) in National Harbor, Maryland. (Gage Skidmore/CC BY-SA 2.0)" data-lazy-srcset="https://www.foreignpolicyjournal.com/wp-content/uploads/2017/04/donald-trump-50x50.jpg 50w, https://www.foreignpolicyjournal.com/wp-content/uploads/2017/04/donald-trump-440x440.jpg 440w, https://www.foreignpolicyjournal.com/wp-content/uploads/2017/04/donald-trump-150x150.jpg 150w, https://www.foreignpolicyjournal.com/wp-content/uploads/2017/04/donald-trump-32x32.jpg 32w, https://www.foreignpolicyjournal.com/wp-content/uploads/2017/04/donald-trump-64x64.jpg 64w, https://www.foreignpolicyjournal.com/wp-content/uploads/2017/04/donald-trump-96x96.jpg 96w, https://www.foreignpolicyjournal.com/wp-content/uploads/2017/04/donald-trump-128x128.jpg 128w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://www.foreignpolicyjournal.com/wp-content/uploads/2017/04/donald-trump-50x50.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a></div><div class="author_right"> <a href="https://www.foreignpolicyjournal.com/2019/09/14/for-the-first-time-in-my-life-im-against-impeaching-the-president/"> For the First Time in My Life I’m Against Impeaching the President </a></div></li></ul></div></div></div></div></div><footer id="footer" class="footer_columns_3"><div id="footer-bottom"><div class="container"><p id="footer-info">&copy; 2016 Foreign Policy Journal</p><div id="footer-nav"><ul id="footer-menu" class="bottom-nav"><li id="menu-item-34307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34307"><a href="https://www.foreignpolicyjournal.com/about/">About</a></li><li id="menu-item-34311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34311"><a href="https://www.foreignpolicyjournal.com/contact/">Contact the Editor</a></li><li id="menu-item-35314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35314"><a href="https://www.foreignpolicyjournal.com/advertise/">Advertise with FPJ</a></li><li id="menu-item-34313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34313"><a href="https://www.foreignpolicyjournal.com/submission-guidelines/">Submissions</a></li><li id="menu-item-35318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35318"><a href="https://www.foreignpolicyjournal.com/writers/">Writers</a></li><li id="menu-item-35317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35317"><a href="https://www.foreignpolicyjournal.com/support-fpj/">Support FPJ</a></li><li id="menu-item-34308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34308"><a href="https://www.foreignpolicyjournal.com/about/privacy-policy/">Privacy Policy</a></li><li id="menu-item-34309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34309"><a href="https://www.foreignpolicyjournal.com/about/terms-of-use/">Terms of Use</a></li></ul><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/foreignpolicyjournal" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/forpoljournal" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li><li class="et-extra-social-icon linkedin"> <a href="https://www.linkedin.com/company/foreign-policy-journal" class="et-extra-icon et-extra-icon-background-none et-extra-icon-linkedin"></a></li></ul></div></div></div></footer></div> <script src='https://www.google.com/recaptcha/api.js' async defer></script> <div class="et_social_pin_images_outer"><div class="et_social_pinterest_window"><div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div><div class="et_social_pin_images" data-permalink="https://www.foreignpolicyjournal.com/2019/11/15/what-does-the-pelosi-posse-want/" data-title="What Does the Pelosi Posse Want?" data-post_id="41931"></div></div></div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideup et_social_animated et_social_circle et_social_sidebar_border et_social_mobile_on"><ul class="et_social_icons_container"><li class="et_social_facebook"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.foreignpolicyjournal.com%2F2019%2F11%2F15%2Fwhat-does-the-pelosi-posse-want%2F&#038;t=What%20Does%20the%20Pelosi%20Posse%20Want%3F" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="41931" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_facebook"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_twitter"> <a href="https://twitter.com/share?text=What%20Does%20the%20Pelosi%20Posse%20Want%3F&#038;url=https%3A%2F%2Fwww.foreignpolicyjournal.com%2F2019%2F11%2F15%2Fwhat-does-the-pelosi-posse-want%2F&#038;via=ForPolJournal" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="41931" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_twitter"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_gmail"> <a href="https://mail.google.com/mail/u/0/?view=cm&#038;fs=1&#038;su=What%20Does%20the%20Pelosi%20Posse%20Want%3F&#038;body=https%3A%2F%2Fwww.foreignpolicyjournal.com%2F2019%2F11%2F15%2Fwhat-does-the-pelosi-posse-want%2F&#038;ui=2&#038;tf=1" class="et_social_share" rel="nofollow" data-social_name="gmail" data-post_id="41931" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_gmail"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_printfriendly"> <a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.foreignpolicyjournal.com%2F2019%2F11%2F15%2Fwhat-does-the-pelosi-posse-want%2F&#038;title=What%20Does%20the%20Pelosi%20Posse%20Want%3F" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="41931" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_printfriendly"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_all_button"> <a href="#" rel="nofollow" data-location="sidebar" data-page_id="41931" data-permalink="https://www.foreignpolicyjournal.com/2019/11/15/what-does-the-pelosi-posse-want/" data-title="What Does the Pelosi Posse Want?" class="et_social_open_all"> <i class="et_social_icon et_social_icon_all_button"></i> <span class="et_social_overlay"></span> </a></li></ul> <span class="et_social_hide_sidebar et_social_icon"></span></div><div class="et_social_mobile_button"></div><div class="et_social_mobile et_social_fadein"><div class="et_social_heading">Share This</div> <span class="et_social_close"></span><div class="et_social_networks et_social_simple et_social_rounded et_social_left"><ul class="et_social_icons_container"><li class="et_social_facebook"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.foreignpolicyjournal.com%2F2019%2F11%2F15%2Fwhat-does-the-pelosi-posse-want%2F&#038;t=What%20Does%20the%20Pelosi%20Posse%20Want%3F" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="41931" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div> <span class="et_social_overlay"></span> </a></li><li class="et_social_twitter"> <a href="https://twitter.com/share?text=What%20Does%20the%20Pelosi%20Posse%20Want%3F&#038;url=https%3A%2F%2Fwww.foreignpolicyjournal.com%2F2019%2F11%2F15%2Fwhat-does-the-pelosi-posse-want%2F&#038;via=ForPolJournal" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="41931" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div> <span class="et_social_overlay"></span> </a></li><li class="et_social_gmail"> <a href="https://mail.google.com/mail/u/0/?view=cm&#038;fs=1&#038;su=What%20Does%20the%20Pelosi%20Posse%20Want%3F&#038;body=https%3A%2F%2Fwww.foreignpolicyjournal.com%2F2019%2F11%2F15%2Fwhat-does-the-pelosi-posse-want%2F&#038;ui=2&#038;tf=1" class="et_social_share" rel="nofollow" data-social_name="gmail" data-post_id="41931" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_gmail"></i><div class="et_social_network_label"><div class="et_social_networkname">Gmail</div></div> <span class="et_social_overlay"></span> </a></li><li class="et_social_printfriendly"> <a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.foreignpolicyjournal.com%2F2019%2F11%2F15%2Fwhat-does-the-pelosi-posse-want%2F&#038;title=What%20Does%20the%20Pelosi%20Posse%20Want%3F" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="41931" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_printfriendly"></i><div class="et_social_network_label"><div class="et_social_networkname">Print Friendly</div></div> <span class="et_social_overlay"></span> </a></li><li class="et_social_all_button"> <a href="#" rel="nofollow" data-location="sidebar" data-page_id="41931" data-permalink="https://www.foreignpolicyjournal.com/2019/11/15/what-does-the-pelosi-posse-want/" data-title="What Does the Pelosi Posse Want?" class="et_social_open_all"> <i class="et_social_icon et_social_icon_all_button"></i> <span class="et_social_overlay"></span> </a></li></ul></div></div><div class="et_social_mobile_overlay"></div><span style="display:none" class="tl-placeholder-f-type-lightbox"></span><style>.et_contact_bottom_container .et_pb_contact_right{display:none}.et_pb_contact_form .trumani_con{margin-bottom:10px}.et_pb_newsletter_form .trumani_con{margin-bottom:10px}</style> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201946' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var tve_frontend_options = {"is_editor_page":"","page_events":[],"is_single":"1","ajaxurl":"https:\/\/www.foreignpolicyjournal.com\/wp-admin\/admin-ajax.php","social_fb_app_id":"","dash_url":"https:\/\/www.foreignpolicyjournal.com\/wp-content\/plugins\/thrive-leads\/thrive-dashboard","translations":{"Copy":"Copy"},"post_id":"41931"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var monarchSettings = {"ajaxurl":"https:\/\/www.foreignpolicyjournal.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.foreignpolicyjournal.com\/2019\/11\/15\/what-does-the-pelosi-posse-want\/","stats_nonce":"2f53311401","share_counts":"9d055bebbe","follow_counts":"ba05293190","total_counts":"01e4a916e9","media_single":"507fb41edc","media_total":"06a6b2eab7","generate_all_window_nonce":"3c51a2adae","no_img_message":"No images available for sharing on this page"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var EXTRA = {"images_uri":"https:\/\/www.foreignpolicyjournal.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.foreignpolicyjournal.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"1ffdcb881c","timeline_nonce":"ab083d6f43","blog_feed_nonce":"4ed7562def","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.foreignpolicyjournal.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.foreignpolicyjournal.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.foreignpolicyjournal.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"7db1cf88db","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"0112f8bba8","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"41931","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = []; /* ]]> */</script> <script type="text/javascript">/* <![CDATA[ */ /*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"1536db2a4d","ajax_url":"https:\/\/www.foreignpolicyjournal.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"main_group_id":37046,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":{"http_referrer":"https:\/\/www.foreignpolicyjournal.com\/2019\/11\/15\/what-does-the-pelosi-posse-want\/"},"current_screen":{"screen_type":4,"screen_id":41931},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"1536db2a4d","ajax_url":"https:\/\/www.foreignpolicyjournal.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"main_group_id":37046,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":{"http_referrer":"https:\/\/www.foreignpolicyjournal.com\/2019\/11\/15\/what-does-the-pelosi-posse-want\/"},"current_screen":{"screen_type":4,"screen_id":41931},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]})} /*]]> */ /* ]]> */</script> <!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script> <![endif]--> <script type="text/javascript">(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=46039241&postid=41931&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Join+the+Discussion&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ad0a40824eb0e8a0df950e5b0edfc62a696e96e6#parent=https%3A%2F%2Fwww.foreignpolicyjournal.com%2F2019%2F11%2F15%2Fwhat-does-the-pelosi-posse-want%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=46039241&postid=41931&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Join+the+Discussion&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ad0a40824eb0e8a0df950e5b0edfc62a696e96e6#parent=https%3A%2F%2Fwww.foreignpolicyjournal.com%2F2019%2F11%2F15%2Fwhat-does-the-pelosi-posse-want%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();</script> <script type='text/javascript' src='https://stats.wp.com/e-201946.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9',blog:'46039241',post:'41931',tz:'-5',srv:'www.foreignpolicyjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '46039241', '41931' ]);</script> <div id="cookie-notice" role="banner" class="cn-top bootstrap" style="color: #fff; background-color: #1b508a;" aria-label="Cookie Notice"><div class="cookie-notice-container"><span id="cn-notice-text">This site uses cookies to deliver a better user experience. <a href="https://www.foreignpolicyjournal.com/about/privacy-policy/" style="text-decoration: underline;color:#ffffff" target="_blank">View privacy policy.</a></span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">OK</a></div></div><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.foreignpolicyjournal.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> <noscript> <img src="https://new.fqtag.com/pixel?org=63qJx5I21MIJkQwBeIW1&p=57c9fb46d7bba036355b8146&rt=displayImg" width="1" height="1"border="0" /> </noscript> <script src="https://www.foreignpolicyjournal.com/wp-content/cache/min/1/a1c5fe58c2478012d9fe863c616dc8a8.js" data-minify="1" defer></script></body></html>
