<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US"> <!--<![endif]--><head> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZNCLL');</script> <meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://www.foreignpolicyjournal.com/xmlrpc.php" /><!--[if lt IE 9]> <script src="https://www.foreignpolicyjournal.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script>var et_site_url='https://www.foreignpolicyjournal.com';var et_post_id='41779';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><title>Canada’s Ambassador to Macedonia is Unabashedly Anti-Macedonian</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C700%7CDroid%20Serif%3Aregular%2Citalic%2C700%2C700italic%7CRoboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic%7COpen%20Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&subset=latin%2Clatin-ext&display=swap" /><link rel="stylesheet" href="https://www.foreignpolicyjournal.com/wp-content/cache/min/1/981ec3822677126e634a33cbdf107e32.css" data-minify="1" /> <script>window.adthrive = window.adthrive || {};
window.adthrive.cmd = window.adthrive.cmd || [];
window.adthrive.host = 'ads.adthrive.com';
window.adthrive.plugin = 'adthrive-ads-1.0.34';
window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);

(function() {
	var script = document.createElement('script');
	script.async = true;
	script.type = 'text/javascript';
	script.src = 'https://ads.adthrive.com/sites/57c9fb46d7bba036355b8146/ads.min.js?threshold=' + window.adthrive.threshold;
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(script, node);
})();</script> <meta name="description" content="What if your ethnic identity was being given away while the Western world participated in its demise, then celebrated with claims that a “diplomatic dispute” was being solved?" /><link rel="canonical" href="https://www.foreignpolicyjournal.com/2019/09/26/canadas-ambassador-to-macedonia-is-unabashedly-anti-macedonian/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Canada’s Ambassador to Macedonia is Unabashedly Anti-Macedonian" /><meta property="og:description" content="What if your ethnic identity was being given away while the Western world participated in its demise, then celebrated with claims that a “diplomatic dispute” was being solved?" /><meta property="og:url" content="https://www.foreignpolicyjournal.com/2019/09/26/canadas-ambassador-to-macedonia-is-unabashedly-anti-macedonian/" /><meta property="og:site_name" content="Foreign Policy Journal" /><meta property="article:publisher" content="https://www.facebook.com/foreignpolicyjournal" /><meta property="article:tag" content="Canada" /><meta property="article:tag" content="Culture" /><meta property="article:tag" content="Greece" /><meta property="article:tag" content="Macedonia" /><meta property="article:tag" content="US Foreign Policy" /><meta property="article:section" content="Viewpoints" /><meta property="article:published_time" content="2019-09-26T13:15:02+00:00" /><meta property="og:image" content="https://www.foreignpolicyjournal.com/wp-content/uploads/2019/09/North-Macedonia-Greece.jpg" /><meta property="og:image:secure_url" content="https://www.foreignpolicyjournal.com/wp-content/uploads/2019/09/North-Macedonia-Greece.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="What if your ethnic identity was being given away while the Western world participated in its demise, then celebrated with claims that a “diplomatic dispute” was being solved?" /><meta name="twitter:title" content="Canada’s Ambassador to Macedonia is Unabashedly Anti-Macedonian" /><meta name="twitter:site" content="@ForPolJournal" /><meta name="twitter:image" content="https://www.foreignpolicyjournal.com/wp-content/uploads/2019/09/North-Macedonia-Greece.jpg" /><meta name="twitter:creator" content="@ForPolJournal" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Foreign Policy Journal &raquo; Feed" href="https://www.foreignpolicyjournal.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Foreign Policy Journal &raquo; Comments Feed" href="https://www.foreignpolicyjournal.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Foreign Policy Journal &raquo; Canada’s Ambassador to Macedonia is Unabashedly Anti-Macedonian Comments Feed" href="https://www.foreignpolicyjournal.com/2019/09/26/canadas-ambassador-to-macedonia-is-unabashedly-anti-macedonian/feed/" /><meta content="Extra Child v.1.2.2" name="generator" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style> <script type='text/javascript' src='https://www.foreignpolicyjournal.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <link rel='https://api.w.org/' href='https://www.foreignpolicyjournal.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.foreignpolicyjournal.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.foreignpolicyjournal.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p37aUp-aRR' /> <script type="application/ld+json" data-schema="41779-post-Default">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</script> <style type="text/css" id="et-social-custom-css"></style><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//jetpack.wordpress.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s1.wp.com' /><link rel='dns-prefetch' href='//s2.wp.com' /><link rel='dns-prefetch' href='//public-api.wordpress.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /><style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><style type="text/css" id="tve_global_variables"></style><style type="text/css">html:not(.jetpack-lazy-images-js-enabled):not(.js) .jetpack-lazy-image{display:none}</style><link rel="icon" href="https://www.foreignpolicyjournal.com/wp-content/uploads/2016/11/cropped-fpj-site-icon-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.foreignpolicyjournal.com/wp-content/uploads/2016/11/cropped-fpj-site-icon-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.foreignpolicyjournal.com/wp-content/uploads/2016/11/cropped-fpj-site-icon-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.foreignpolicyjournal.com/wp-content/uploads/2016/11/cropped-fpj-site-icon-270x270.jpg" /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-41779 single-format-standard cookies-not-set et_monarch category-americas category-culture category-europe category-politics category-us category-viewpoints et_extra et_non_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_fadeInTop et_secondary_nav_dropdown_animation_fadeInTop with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZNCLL"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="page-container" class="page-container"><header class="header left-right"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class=""><ul id="et-secondary-menu" class="nav"><li id="menu-item-34299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34299"><a href="https://www.foreignpolicyjournal.com/about/">About</a></li><li id="menu-item-34303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34303"><a href="https://www.foreignpolicyjournal.com/contact/">Contact</a></li><li id="menu-item-35313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35313"><a href="https://www.foreignpolicyjournal.com/advertise/">Advertise</a></li><li id="menu-item-34305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34305"><a href="https://www.foreignpolicyjournal.com/submission-guidelines/">Submissions</a></li><li id="menu-item-34304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34304"><a href="https://www.foreignpolicyjournal.com/writers/">Writers</a></li><li id="menu-item-34306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34306"><a href="https://www.foreignpolicyjournal.com/support-fpj/">Support FPJ</a></li></ul></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/foreignpolicyjournal" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/forpoljournal" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li class="et-extra-social-icon linkedin"> <a href="https://www.linkedin.com/company/foreign-policy-journal" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-linkedin"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://www.foreignpolicyjournal.com/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="60"><div class="container"><div class="subheader-sidebar"><li id="text-432579923" class="widget widget_text"><h2 class="widgettitle"></h2><div class="textwidget"></div></li></div> <a class="logo" href="https://www.foreignpolicyjournal.com/" data-fixed-height="50"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Foreign Policy Journal" id="logo" data-lazy-src="https://www.foreignpolicyjournal.com/wp-content/uploads/2016/09/FPJ-logo-bw-globe-banner.png" /><noscript><img src="https://www.foreignpolicyjournal.com/wp-content/uploads/2016/09/FPJ-logo-bw-globe-banner.png" alt="Foreign Policy Journal" id="logo" /></noscript> </a><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-31834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-31834"><a href="https://www.foreignpolicyjournal.com/">Home</a></li><li id="menu-item-34281" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-34281"><a href="https://www.foreignpolicyjournal.com/category/features/">Features</a><ul class="sub-menu"><li id="menu-item-34283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34283"><a href="https://www.foreignpolicyjournal.com/category/features/news-analysis/">News &#038; Analysis</a></li><li id="menu-item-34282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34282"><a href="https://www.foreignpolicyjournal.com/category/features/essays/">Essays</a></li><li id="menu-item-34284" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34284"><a href="https://www.foreignpolicyjournal.com/category/features/viewpoints/">Viewpoints</a></li></ul></li><li id="menu-item-34287" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-34287"><a href="https://www.foreignpolicyjournal.com/category/regions/">Regions</a><ul class="sub-menu"><li id="menu-item-34288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34288"><a href="https://www.foreignpolicyjournal.com/category/regions/africa/">Africa</a></li><li id="menu-item-34289" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34289"><a href="https://www.foreignpolicyjournal.com/category/regions/americas/">Americas</a></li><li id="menu-item-34290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34290"><a href="https://www.foreignpolicyjournal.com/category/regions/asia-pacific/">Asia Pacific</a></li><li id="menu-item-34291" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34291"><a href="https://www.foreignpolicyjournal.com/category/regions/europe/">Europe</a></li><li id="menu-item-34292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34292"><a href="https://www.foreignpolicyjournal.com/category/regions/middle-east/">Middle East</a></li></ul></li><li id="menu-item-34293" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-34293"><a href="https://www.foreignpolicyjournal.com/category/topics/">Topics</a><ul class="sub-menu"><li id="menu-item-34296" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34296"><a href="https://www.foreignpolicyjournal.com/category/topics/politics/">Politics</a></li><li id="menu-item-34295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34295"><a href="https://www.foreignpolicyjournal.com/category/topics/economy/">Economy</a></li><li id="menu-item-34297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34297"><a href="https://www.foreignpolicyjournal.com/category/topics/reviews/">Reviews</a></li><li id="menu-item-34294" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34294"><a href="https://www.foreignpolicyjournal.com/category/topics/culture/">Culture</a></li><li id="menu-item-34298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34298"><a href="https://www.foreignpolicyjournal.com/category/topics/science/">Science &#038; Health</a></li></ul></li><li id="menu-item-34626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34626"><a href="https://www.foreignpolicyjournal.com/writers/">Featured Writers</a><ul class="sub-menu"><li id="menu-item-34627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34627"><a href="https://www.foreignpolicyjournal.com/author/ramzy-baroud/">Ramzy Baroud</a></li><li id="menu-item-34630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34630"><a href="https://www.foreignpolicyjournal.com/author/richard-falk/">Richard Falk</a></li><li id="menu-item-34631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34631"><a href="https://www.foreignpolicyjournal.com/author/jeremy-r-hammond/">Jeremy R. Hammond</a></li><li id="menu-item-34637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34637"><a href="https://www.foreignpolicyjournal.com/author/paul-craig-roberts/">Paul Craig Roberts</a></li><li id="menu-item-41643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41643"><a href="https://www.foreignpolicyjournal.com/author/dan-steinbock/">Dan Steinbock</a></li><li id="menu-item-35895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35895"><a href="https://www.foreignpolicyjournal.com/author/david-swanson/">David Swanson</a></li></ul></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div id="main-content"><div class="container"><div class="fullwidth-title"><h1 class="post-title">Canada’s Ambassador to Macedonia is Unabashedly Anti-Macedonian</h1><div class="post-meta"><p>By&nbsp;<a href="https://www.foreignpolicyjournal.com/author/bill-nicholov/" title="Posts by Bill Nicholov" class="author url fn" rel="author">Bill Nicholov</a>&nbsp;|&nbsp;<span class="updated">Sep 26, 2019</span> | <a href="https://www.foreignpolicyjournal.com/category/regions/americas/" rel="tag">Americas</a>, <a href="https://www.foreignpolicyjournal.com/category/topics/culture/" rel="tag">Culture</a>, <a href="https://www.foreignpolicyjournal.com/category/regions/europe/" rel="tag">Europe</a>, <a href="https://www.foreignpolicyjournal.com/category/topics/politics/" rel="tag">Politics</a>, <a href="https://www.foreignpolicyjournal.com/category/regions/americas/us/" rel="tag">US</a>, <a href="https://www.foreignpolicyjournal.com/category/features/viewpoints/" rel="tag">Viewpoints</a> | <a class="comments-link" href="https://www.foreignpolicyjournal.com/2019/09/26/canadas-ambassador-to-macedonia-is-unabashedly-anti-macedonian/#comments">41 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 2.50"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-on rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-half rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></p></div></div><div class="clear"></div><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-41779" class="module single-post-module post-41779 post type-post status-publish format-standard has-post-thumbnail hentry category-americas category-culture category-europe category-politics category-us category-viewpoints tag-canada tag-culture tag-greece tag-macedonia tag-us-foreign-policy et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-thumbnail header"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Canada’s Ambassador to Macedonia is Unabashedly Anti-Macedonian" data-lazy-src="https://www.foreignpolicyjournal.com/wp-content/uploads/2019/09/North-Macedonia-Greece-1280x640.jpg" /><noscript><img src="https://www.foreignpolicyjournal.com/wp-content/uploads/2019/09/North-Macedonia-Greece-1280x640.jpg" alt="Canada’s Ambassador to Macedonia is Unabashedly Anti-Macedonian" /></noscript><div class="featured_caption">Prime Minister Zoran Zaev of Macedonia and Prime Minister Alexis Tsipras of Greece shake hands after the signing of the Prespa Agreement on June 17, 2018. (<a href="https://en.wikipedia.org/wiki/File:Потпишување_на_договорот_за_македонско-грчкиот_спор_-17.06.2018,_Преспа-_(42853678821).jpg">vladamk/public domain</a>)</div></div><div class="post-wrap"><div class="post-content entry-content"><p class="subtitle">What if your ethnic identity was being given away while the Western world participated in its demise, then celebrated with claims that a “diplomatic dispute” was being solved?</p><div class="tve-tl-cnt-wrap"><p><span class='et-dropcap'>I</span> shouldn’t have to explain the idea of basic human rights to a Western diplomat or politician, but welcome to my world, where I have to defend the existence of my ethnic group and demand the end of a policy aimed at driving it into oblivion.</p><p>After inexplicably having to explain to Kati Csaba, Canada’s anti-Macedonian ambassador to Macedonia, that forcibly changing a country and ethnic group’s name, identity, and history in order to appease its oppressors is the antithesis of human rights, I told her a human interest story in the hopes that it would appeal to her, well, human side. It was about one of my kids’ friends telling us that his ethnic group doesn’t get along with another ethnic group because of long-standing tensions between the two. He discussed how his parents taught him how “bad” the other group was. He then asked, “So who do you hate?” Our answer: “Nobody.”</p><p>But how do I tell my kids that a lot of people hate us? No suggestions from Kati were forthcoming, mostly because she is perpetuating this hatred.</p><p>We’re Macedonian, and just saying the name of our ethnic group evokes outrage from our oppressors. Yes, our existence causes outrage. Our country’s name is Macedonia. It always has been, even during hundreds of years of foreign occupation. But it is now being forcibly changed. And so is our ethnic identity.</p><p>So what should I tell my kids? How do I tell them that our ethnic group is being forcibly renamed and redefined? That our identity is being given away to our oppressors? That the history of our people is being rewritten to satisfy those who want to eradicate us? That our basic human rights are being violated in every way imaginable? And that Canada, the country of our birth, is celebrating and aiding in the eradication of the country of our blood?</p><p>Kati, what would you tell your kids if you were in our position?</p><p>Canada has continued to publicly support the forced renaming of Macedonia despite being fully aware of the brutal US-led tactics in renaming Macedonia, <a href="https://english.republika.mk/news/macedonia/appeals-court-did-its-part-in-zaevs-blackmail-of-members-of-parliament/">including physical detainment and intimidation of female MPs</a>, <a href="https://english.republika.mk/news/macedonia/charges-dropped-against-former-culture-minister-elizabeta-kanceska-milevska/">threats against their families</a>, <a href="https://english.republika.mk/news/macedonia/court-decides-against-businessman-sead-kocans-request-to-postpone-serving-his-prison-sentence/">imprisonment of dissenters</a>, <a href="http://iaffairscanada.com/2019/canada-supports-macedonias-demise-foreign-minister-freeland-tell-us-why/">attacks and beatings by riot police</a>, <a href="https://english.republika.mk/news/macedonia/the-katica-janeva-scandal-background-and-latest-news-23/">violations of the Macedonian constitution, parliamentary rules and criminal code</a>, <a href="https://english.republika.mk/news/macedonia/zaev-celebrates-freedom-of-media-report-even-after-journalists-were-detained-in-the-office-of-his-political-ally/">shutting down media outlets and social media access</a>, and shockingly, much more.</p><p>But why? All to appease Greece, so it refrains from using its veto power against Macedonia’s NATO and EU membership bids.</p><p>Rather than discussing the Canadian-assisted eradication of my ethnic group, Kati Csaba chose to inform me that Canada will now “proudly recognize North Macedonia” instead of Macedonia (despite all the evidence presented to her, including details of meetings I’ve had with Foreign Minister Chrystia Freeland and her foreign policy advisors). The forced name change instantly relegates our ethnic identity to “Northern Macedonian”.</p><p>So what is a Macedonian then? Three recent US/EU imposed treaties on Macedonia—the Prespa Agreement, ironically-named Friendship Agreement and the Law on Languages—give Macedonia’s history, identity and name to Greece, Bulgaria, and Albania. Partition of Macedonia once again, but this one with a modern twist.</p><p>In 1913, the entire region of Macedonia was divided among Serbia (now the independent Republic of Macedonia), Bulgaria, Greece, and later, Albania. Macedonians have been fighting attempts at eradication, forcible assimilation, and competing claims to our name since then. So how can Macedonia be Serbian, Bulgarian, Greek, and Albanian all at once? Macedonia is Macedonian. Political games and corruption cannot be permitted to erase an age-old nationality. Let’s not forget the irony too, that Greece outlawed the term “Macedonia” in 1913 and denied its existence until a dramatic propaganda switch in 1988, when it began a campaign of trying to deceive the world into believing that Macedonia belonged to them.</p><p>Put yourself in our shoes. What if your ethnic identity was being given away while the Western world participated in its demise, then celebrated with claims that a “diplomatic dispute” was being solved?</p><p><a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__twitter.com_mhrmi_status_785853128503681024&amp;d=DwMCaQ&amp;c=KjisrLs2D0AXJmZjByAnZA&amp;r=PqYi9CUPbj9Xhc2-NZjm_IHEJTkyyYk9hNosmU7L3Mg&amp;m=Csxj2ZaUrswCULfysSIXjbJ8MD8ZpgIduCJdR5v1thc&amp;s=0IaaaL95OFnoJkb-wJfwFKSUhgEBoIHYytVcA4MRFko&amp;e=">Look at one</a> of a multitude of Pier 21 and Ellis Island documents from the early 1900s recognizing Macedonian immigrants to North America having a Macedonian nationality despite being under Turkish occupation. Now, at the stroke of a pen, our identity and history are being erased. My family came to Canada to escape persecution by Greece, Albania, Bulgaria, and Serbia. Their “crime”? Being Macedonian. Now Canada is aiding our oppressors in wiping out our ethnicity.</p><p>Kati, you told me that you are of Hungarian descent. So what if Hungary was forcibly renamed “West Hungary” and the definition of “Hungarian” was suddenly given to Romania? What if Hungarian history was being rewritten by a group of Romanians, as Macedonian history is being rewritten by a panel of Greek diplomats—as per Article 8(5) of the anti-Macedonian Prespa Agreement. What would you do if there was a 19-page document telling you that you and your ancestors suddenly have a new identity and that everything you ever knew about your ethnic group is now being changed?</p><p>Kati, we all deserve a response. And Macedonians deserve action. You are spreading hatred against an entire ethnic group, and you are a disgrace to Canada’s (former) reputation as a defender of human rights.</p><p>Bill Nicholov, President<br /> Macedonian Human Rights Movement International<br /> <a href="http://www.mhrmi.org">www.mhrmi.org</a></p> <span id="tve_leads_end_content" style="display: block; visibility: hidden; border: 1px solid transparent;"></span><span style="display:none" class="tl-placeholder-f-type-post_footer"></span></div><span class="et_social_bottom_trigger"></span></div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="https://www.facebook.com/sharer.php?u=https://www.foreignpolicyjournal.com/2019/09/26/canadas-ambassador-to-macedonia-is-unabashedly-anti-macedonian/&#038;t=Canada%E2%80%99s%20Ambassador%20to%20Macedonia%20is%20Unabashedly%20Anti-Macedonian" class="social-share-link" title="Share &quot;Canada’s Ambassador to Macedonia is Unabashedly Anti-Macedonian&quot; via Facebook" data-network-name="facebook" data-share-title="Canada’s Ambassador to Macedonia is Unabashedly Anti-Macedonian" data-share-url="https://www.foreignpolicyjournal.com/2019/09/26/canadas-ambassador-to-macedonia-is-unabashedly-anti-macedonian/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span> </a><a href="https://twitter.com/intent/tweet?text=Canada%E2%80%99s%20Ambassador%20to%20Macedonia%20is%20Unabashedly%20Anti-Macedonian%20https://www.foreignpolicyjournal.com/2019/09/26/canadas-ambassador-to-macedonia-is-unabashedly-anti-macedonian/" class="social-share-link" title="Share &quot;Canada’s Ambassador to Macedonia is Unabashedly Anti-Macedonian&quot; via Twitter" data-network-name="twitter" data-share-title="Canada’s Ambassador to Macedonia is Unabashedly Anti-Macedonian" data-share-url="https://www.foreignpolicyjournal.com/2019/09/26/canadas-ambassador-to-macedonia-is-unabashedly-anti-macedonian/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span> </a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.foreignpolicyjournal.com/2019/09/26/canadas-ambassador-to-macedonia-is-unabashedly-anti-macedonian/&#038;title=Canada%E2%80%99s%20Ambassador%20to%20Macedonia%20is%20Unabashedly%20Anti-Macedonian" class="social-share-link" title="Share &quot;Canada’s Ambassador to Macedonia is Unabashedly Anti-Macedonian&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Canada’s Ambassador to Macedonia is Unabashedly Anti-Macedonian" data-share-url="https://www.foreignpolicyjournal.com/2019/09/26/canadas-ambassador-to-macedonia-is-unabashedly-anti-macedonian/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;Canada’s Ambassador to Macedonia is Unabashedly Anti-Macedonian&quot; via Email" data-network-name="basic_email" data-share-title="Canada’s Ambassador to Macedonia is Unabashedly Anti-Macedonian" data-share-url="https://www.foreignpolicyjournal.com/2019/09/26/canadas-ambassador-to-macedonia-is-unabashedly-anti-macedonian/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span> </a><a href="#" class="social-share-link" title="Share &quot;Canada’s Ambassador to Macedonia is Unabashedly Anti-Macedonian&quot; via Print" data-network-name="basic_print" data-share-title="Canada’s Ambassador to Macedonia is Unabashedly Anti-Macedonian" data-share-url="https://www.foreignpolicyjournal.com/2019/09/26/canadas-ambassador-to-macedonia-is-unabashedly-anti-macedonian/"> <span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span> </a></div><div class="rating-stars"><p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="41779" /></div><style type="text/css" id="rating-stars">.post-footer .rating-stars #rated-stars img.star-on,.post-footer .rating-stars #rating-stars img.star-on{background-color:#1f5f84}</style><p>Tags: <a href="https://www.foreignpolicyjournal.com/tag/canada/" rel="tag">Canada</a>,&nbsp;<a href="https://www.foreignpolicyjournal.com/tag/culture/" rel="tag">Culture</a>,&nbsp;<a href="https://www.foreignpolicyjournal.com/tag/greece/" rel="tag">Greece</a>,&nbsp;<a href="https://www.foreignpolicyjournal.com/tag/macedonia/" rel="tag">Macedonia</a>,&nbsp;<a href="https://www.foreignpolicyjournal.com/tag/us-foreign-policy/" rel="tag">US Foreign Policy</a></p></div></article><div class="et_extra_other_module author-box vcard"><div class="author-box-header"><h3>About the Author</h3></div><div class="author-box-content clearfix"><div class="author-box-avatar photo"> <a href="http://mhrmi.org/"><img alt src="https://secure.gravatar.com/avatar/d28f0393d6c026a2dc33599507b6dd48?s=170&#038;d=mm&#038;r=r" class="avatar avatar-170 photo jetpack-lazy-image" height="170" width="170" data-lazy-srcset="https://secure.gravatar.com/avatar/d28f0393d6c026a2dc33599507b6dd48?s=340&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/d28f0393d6c026a2dc33599507b6dd48?s=170&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d28f0393d6c026a2dc33599507b6dd48?s=170&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/d28f0393d6c026a2dc33599507b6dd48?s=340&#038;d=mm&#038;r=r 2x' class='avatar avatar-170 photo' height='170' width='170' /></noscript></a></div><div class="author-box-description"><h3><a href="https://www.foreignpolicyjournal.com/author/bill-nicholov/">Bill Nicholov</a></h3><p class="note">Bill Nicholov is the President of <a href="http://mhrmi.org/">Macedonian Human Rights Movement International</a>. He advocates for the respect of democratic principles, the rule of law, and international human rights conventions in defense of Macedonia and Macedonians' name and identity, and for human rights to be granted to oppressed Macedonians throughout the Balkans and the world. Bill has been published in, among other publications, The Hill, The Hill Times, The Canadian Foreign Policy Journal, multiple Macedonian news agencies and was a guest at a panel discussion on TRT World, the Turkish international news agency. Bill frequently meets with Western and Macedonian heads of state, foreign ministers, diplomats and United Nations' officials advocating for Macedonian human rights.</p><ul class="social-icons"></ul></div><div class="clear"></div></div></div><div class="subposts-sidebar"></div><div id="comments"></div><section id="comment-wrap"><h2 id="comments" class="page_title">41 Comments</h2><ol class="commentlist clearfix"><li class="comment even thread-even depth-1" id="li-comment-283788"><article id="comment-283788" class="comment-body clearfix"><div class="comment_avatar"> <img alt="John" src="https://secure.gravatar.com/avatar/05d19324e7271cea3d7b4f853f8b3086?s=80&#038;d=mm&#038;r=r" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/05d19324e7271cea3d7b4f853f8b3086?s=160&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/05d19324e7271cea3d7b4f853f8b3086?s=80&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='John' src='https://secure.gravatar.com/avatar/05d19324e7271cea3d7b4f853f8b3086?s=80&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/05d19324e7271cea3d7b4f853f8b3086?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">John</span> <span class="comment_date"> on September 26, 2019 at 10:41 am </span></div><div class="comment_area"><div class="comment-content clearfix"><p>Well said!! As a Canadian, born and raised in this country, taught in school about freedom of speech, freedom of self-identification, I can&#8217;t believe the country is still run with imperialistic views.</p><div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-46039241-283788-5d8e9b405332c' data-src='https://widgets.wp.com/likes/#blog_id=46039241&amp;comment_id=283788&amp;origin=www.foreignpolicyjournal.com&amp;obj_id=46039241-283788-5d8e9b405332c' data-name='like-comment-frame-46039241-283788-5d8e9b405332c'><div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div><div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div> <span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-283788' data-commentid="283788" data-postid="41779" data-belowelement="comment-283788" data-respondelement="respond" aria-label='Reply to John'>Reply</a></span></div></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-283789"><article id="comment-283789" class="comment-body clearfix"><div class="comment_avatar"> <img alt="Dr Mario" src="https://secure.gravatar.com/avatar/487a8ced5a0b95a7f72bfa48526d4637?s=80&#038;d=mm&#038;r=r" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/487a8ced5a0b95a7f72bfa48526d4637?s=160&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/487a8ced5a0b95a7f72bfa48526d4637?s=80&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Dr Mario' src='https://secure.gravatar.com/avatar/487a8ced5a0b95a7f72bfa48526d4637?s=80&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/487a8ced5a0b95a7f72bfa48526d4637?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">Dr Mario</span> <span class="comment_date"> on September 26, 2019 at 1:06 pm </span></div><div class="comment_area"><div class="comment-content clearfix"><p>Unfortunately Mr Nicholov is supporting one side of the story which is his own.<br /> Unprepared reader can be puzzled by such “ victimization “ of North Macedonians. The real facts are : after Jugo Communists created this country in 1944-45, their rulers and “ scientists “ started to create &#8230;.their history. How can they do that ? Well is called stealing, just erase historical documents with reference to Bulgaria and Greece and fill it up &#8230; with Macedonian!!!<br /> Documents of forgery are right there and are available to everyone.<br /> Most importantly-many current politicians OPENLY admitted in front of the world ; “ We were stealing history from our neighbors “ Mr Zaev , or former Premier Georgievski revelation -We are World Champions to forging history!!!<br /> Teach your kids to be honest and not believing in myths</p><div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-46039241-283789-5d8e9b405355d' data-src='https://widgets.wp.com/likes/#blog_id=46039241&amp;comment_id=283789&amp;origin=www.foreignpolicyjournal.com&amp;obj_id=46039241-283789-5d8e9b405355d' data-name='like-comment-frame-46039241-283789-5d8e9b405355d'><div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div><div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div> <span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-283789' data-commentid="283789" data-postid="41779" data-belowelement="comment-283789" data-respondelement="respond" aria-label='Reply to Dr Mario'>Reply</a></span></div></div></article></li><li class="comment even thread-even depth-1" id="li-comment-283790"><article id="comment-283790" class="comment-body clearfix"><div class="comment_avatar"> <img alt="Kristijan Petrovski" src="https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=80&#038;d=mm&#038;r=r" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=160&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=80&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Kristijan Petrovski' src='https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=80&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">Kristijan Petrovski</span> <span class="comment_date"> on September 26, 2019 at 3:32 pm </span></div><div class="comment_area"><div class="comment-content clearfix"><p>Dr. Mario, Please tell how your fact discredits the other fact that a country is allowed to self govern. Do you know how Greece was created, for example? Their nationalism was invented through a history re-write and used as a weapon against the Ottoman Empire, by the Bavarian ruler Otto.</p><p>Macedonia as a modern country gained recognition during WW2 when Macedonian local partisans fought off occupying Nazi troops (do you remember who Bulgaria fought for?). After which Macedonia was recognized as a modern country within the United Allied Country of Yugoslavia.</p><p>That doesn&#8217;t matter though, the name of the country can honestly be something stupid like former british colony of canada, or former yugoslav republic of macedonia, the name doesn&#8217;t matter. The Nation does. Which is what this most recent attack is. Macedonia has survived as FYROM for years. It didn&#8217;t do anything to harm the Nation. However now, the powers that be (the EU, or should we say, the New Reich), require a more permanent solution to their strategic zone woes. Kill the past, to control the future.</p><p>Macedonians have existed since ancient times, as macedonians. See texts Strabo, a geographer during the roman empire, he refers to Maedonians, asn the Macedonian Nation, and the Macedonian Empire during the wars with Rome. The texts of Arrian, written about the conquests of Alexander, never once conflate Macedonians with the Helens. There may be an ancestral relation between Greeks and Macedonians, but that does not mean that the people of today are bound to be ruled under the nation of Greece. Macedonians today are not claiming the history or identity of any greek kings or territory, we are claiming that we are descendants of the people of ancient Macedonia.</p><p>Please do not use the words of Mr. Zaev, a president who was instilled into power by the force and manipulation of the EU enforced rules in Macedonia. The people protest, the people do not accept him. The enemies of Macedonia do.</p><div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-46039241-283790-5d8e9b4053791' data-src='https://widgets.wp.com/likes/#blog_id=46039241&amp;comment_id=283790&amp;origin=www.foreignpolicyjournal.com&amp;obj_id=46039241-283790-5d8e9b4053791' data-name='like-comment-frame-46039241-283790-5d8e9b4053791'><div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div><div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div> <span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-283790' data-commentid="283790" data-postid="41779" data-belowelement="comment-283790" data-respondelement="respond" aria-label='Reply to Kristijan Petrovski'>Reply</a></span></div></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-283791"><article id="comment-283791" class="comment-body clearfix"><div class="comment_avatar"> <img alt="Dr Mario" src="https://secure.gravatar.com/avatar/487a8ced5a0b95a7f72bfa48526d4637?s=80&#038;d=mm&#038;r=r" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/487a8ced5a0b95a7f72bfa48526d4637?s=160&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/487a8ced5a0b95a7f72bfa48526d4637?s=80&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Dr Mario' src='https://secure.gravatar.com/avatar/487a8ced5a0b95a7f72bfa48526d4637?s=80&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/487a8ced5a0b95a7f72bfa48526d4637?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">Dr Mario</span> <span class="comment_date"> on September 26, 2019 at 4:13 pm </span></div><div class="comment_area"><div class="comment-content clearfix"><p>That is your problem -your “ pseudo scientists “ use self fabricated data to create the history. No one in Academic world accept “ antiquisation “ theory of Mr Gruevski and company ( in exile for bribes and stealing!) I mean no one except &#8230; NM “ historichari”<br /> Distortion of the facts , lying and “ paste and copy “ doesn’t work in the history. The truth always prevails.<br /> You claimed to be victims , what about hateful rhetoric in your media against Greeks, Albanians , Bulgarians ? This is called hypocrisy.<br /> Is not a forum to discuss further but to absorb your neighbors History and adapt for your use is shameful act.</p><div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-46039241-283791-5d8e9b4053ab5' data-src='https://widgets.wp.com/likes/#blog_id=46039241&amp;comment_id=283791&amp;origin=www.foreignpolicyjournal.com&amp;obj_id=46039241-283791-5d8e9b4053ab5' data-name='like-comment-frame-46039241-283791-5d8e9b4053ab5'><div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div><div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div> <span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-283791' data-commentid="283791" data-postid="41779" data-belowelement="comment-283791" data-respondelement="respond" aria-label='Reply to Dr Mario'>Reply</a></span></div></div></article></li><li class="comment even thread-even depth-1" id="li-comment-283792"><article id="comment-283792" class="comment-body clearfix"><div class="comment_avatar"> <img alt="Kristijan Petrovski" src="https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=80&#038;d=mm&#038;r=r" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=160&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=80&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Kristijan Petrovski' src='https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=80&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">Kristijan Petrovski</span> <span class="comment_date"> on September 26, 2019 at 5:19 pm </span></div><div class="comment_area"><div class="comment-content clearfix"><p>You, quite literally make 0 factual claims, and worse yet, didn&#8217;t even try and look up any of the references I mentioned&#8230; Look up Strabo, look up the book Arian, look up old Ellis island documents, look up old news papers. None of the sources I mentioned come from pseudo scientist. If there is a language barrier than, I am sorry, if there is you truly are just an ignorant troll, refusing to reason. We can disagree, but still try and be constructive.</p><p>However you come back with generalized statements and baseless accusations. GIVE EXAMPLES of &#8220;hateful rhetoric&#8221;. Albanians are a fully recognized minority in Macedonia, they have elected officials, they have schools in Albanian, Albanian is a secondary language there. Greeks are Macedonia&#8217;s partners in trade, Macedonia has not placed embargoes on greek products, unlike the other way around. Greece has closed down the board after loosing a BASKETBALL game to Macedonia&#8230; We were travelling to Greece from Canada as a Macedonian Dance group and were harassed and almost turned away from the boarder, because the officer did not like it when we said we were Macedonian, not Canadian. So please scrub, stop with your hypocrisy.</p><p>Again your last line makes no sense. I GAVE YOU LITERAL SOURCES you could look up, you do not refute them, you do not try and provide your own, you simply state a nonsensical accusation.</p><p>I suggest you stop firing off your mouth, and go get some ammo before coming back to this fight&#8230; You seem to be shooting off blanks this whole time&#8230;</p><div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-46039241-283792-5d8e9b4053df3' data-src='https://widgets.wp.com/likes/#blog_id=46039241&amp;comment_id=283792&amp;origin=www.foreignpolicyjournal.com&amp;obj_id=46039241-283792-5d8e9b4053df3' data-name='like-comment-frame-46039241-283792-5d8e9b4053df3'><div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div><div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div> <span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-283792' data-commentid="283792" data-postid="41779" data-belowelement="comment-283792" data-respondelement="respond" aria-label='Reply to Kristijan Petrovski'>Reply</a></span></div></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-283796"><article id="comment-283796" class="comment-body clearfix"><div class="comment_avatar"> <img alt="Antonio Dimitriadis" src="https://secure.gravatar.com/avatar/debcb24b2bb33c6a7647c1bf7975d7ca?s=80&#038;d=mm&#038;r=r" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/debcb24b2bb33c6a7647c1bf7975d7ca?s=160&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/debcb24b2bb33c6a7647c1bf7975d7ca?s=80&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Antonio Dimitriadis' src='https://secure.gravatar.com/avatar/debcb24b2bb33c6a7647c1bf7975d7ca?s=80&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/debcb24b2bb33c6a7647c1bf7975d7ca?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn"><a href="https://gravatar.com/antoniodimitriadis" rel='external nofollow' class='url'>Antonio Dimitriadis</a></span> <span class="comment_date"> on September 26, 2019 at 7:34 pm </span></div><div class="comment_area"><div class="comment-content clearfix"><p>skopjans can&#8217;t even read ancient stones written in greek, this is physical evidence (just as euripides played in macedonian theaters in the greek language) that the inhabitants of macedonia proper were greek</p><div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-46039241-283796-5d8e9b405410a' data-src='https://widgets.wp.com/likes/#blog_id=46039241&amp;comment_id=283796&amp;origin=www.foreignpolicyjournal.com&amp;obj_id=46039241-283796-5d8e9b405410a' data-name='like-comment-frame-46039241-283796-5d8e9b405410a'><div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div><div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div> <span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-283796' data-commentid="283796" data-postid="41779" data-belowelement="comment-283796" data-respondelement="respond" aria-label='Reply to Antonio Dimitriadis'>Reply</a></span></div></div></article></li><li class="comment even thread-even depth-1" id="li-comment-283797"><article id="comment-283797" class="comment-body clearfix"><div class="comment_avatar"> <img alt="Kristijan Petrovski" src="https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=80&#038;d=mm&#038;r=r" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=160&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=80&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Kristijan Petrovski' src='https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=80&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">Kristijan Petrovski</span> <span class="comment_date"> on September 26, 2019 at 7:50 pm </span></div><div class="comment_area"><div class="comment-content clearfix"><p>ok, so we are going for that angle?</p><p>Greeks today can read the ancient stones because they were taught greek by the bavarian prince Otto. Please see the GREEK documentary regarding the creation of modern Greece: <a href="https://www.youtube.com/watch?v=11SqikjePlA&#038;list=RD11SqikjePlA&#038;start_radio=1&#038;fbclid=IwAR31-s58VX_8BwY1UZ-Fc3bU3Ycy1QPXqPFwiiq39pwiUMQfQkwiESVKqk0" rel="nofollow">https://www.youtube.com/watch?v=11SqikjePlA&#038;list=RD11SqikjePlA&#038;start_radio=1&#038;fbclid=IwAR31-s58VX_8BwY1UZ-Fc3bU3Ycy1QPXqPFwiiq39pwiUMQfQkwiESVKqk0</a></p><p>That fact asside. Speaking a language does not constitute a national identity. It is true that the kingdoms of the Peloponnesian peninsula were culturally advance, and it is entirely possible similar languages were spoken, however this does not mean that the people were the same. For instance today Canada and the USA both speak English. Are they the same? They have the same origins&#8230; But today both have the autonomy to identify however they wish.</p><p>Today the people living in &#8220;the geographical region of Macedonia&#8221; choose to identify as Macedonians. Macedonians have lived there for thousands of years. Why is it that foreign powers get to dictate what those people get to call themselves?</p><p>Read old documents, and please nothing from modern greek, british, or other western sources. Read the old stuff, read Arian, read a complete history of greece by Herodotus. He is considered the father of history and his book does not mention Macedonia, until they conquered the kingdoms of Peloponnese. Think about that, in an ancient document, which is supposed to be a look back even further, Macedonia is not included until they occupied Greece. There is no mention of cities from ancient Macedonia, like Pella or Virginia, because they were not part of greece, so there was no need to speak of them&#8230; Strabo out right states that the northern most &#8220;greek country&#8221; was Thessaly, which is located to the south of Macedonia&#8230; There are countless sources of evidence in old texts&#8230;</p><p>Today Greece maintains an entire government bureau dedicated to pumping out propaganda&#8230;</p><p>So please take a step back, you are not arguing for the protection of Greek history, you are fighting to take away the history of Macedonians. We can be as neighbors instead of enemies.</p><div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-46039241-283797-5d8e9b40544a4' data-src='https://widgets.wp.com/likes/#blog_id=46039241&amp;comment_id=283797&amp;origin=www.foreignpolicyjournal.com&amp;obj_id=46039241-283797-5d8e9b40544a4' data-name='like-comment-frame-46039241-283797-5d8e9b40544a4'><div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div><div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div> <span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-283797' data-commentid="283797" data-postid="41779" data-belowelement="comment-283797" data-respondelement="respond" aria-label='Reply to Kristijan Petrovski'>Reply</a></span></div></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-283798"><article id="comment-283798" class="comment-body clearfix"><div class="comment_avatar"> <img alt="Dr Mario" src="https://secure.gravatar.com/avatar/487a8ced5a0b95a7f72bfa48526d4637?s=80&#038;d=mm&#038;r=r" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/487a8ced5a0b95a7f72bfa48526d4637?s=160&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/487a8ced5a0b95a7f72bfa48526d4637?s=80&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Dr Mario' src='https://secure.gravatar.com/avatar/487a8ced5a0b95a7f72bfa48526d4637?s=80&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/487a8ced5a0b95a7f72bfa48526d4637?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">Dr Mario</span> <span class="comment_date"> on September 26, 2019 at 11:03 pm </span></div><div class="comment_area"><div class="comment-content clearfix"><p>Fantasies, lies and misinterpretations that what is typical for amateurs scientists of NM.<br /> No clear evidence, superficial conclusions is characteristic of pseudo science. For example some of ancient authors wrote about Macedonians at lets say 3-4 centuries BC, often that quotation is used out of the time and the inhabitants of that land at that time and is automatically assigned to current citizens of NM?!? ( Like Strabo quotation &#8230;.)Sorry but that is not serious .<br /> If you need more solid facts go to History of Ancient world , Medieval Europe ( Oxford, Harvard editions ) or more detailed books from renowned scholars such as Steven Runciman ‘ “ History of First Bulgarian Empire” and read it carefully. Nowhere is mentioned in the history of Europe -Macedonian Kingdom because doesn’t exist . Tzar Samuil of Bulgaria was target of History robbery, but similar to Aleksander the Great , that idea was debunked by serious scientists even in the present NM<br /> Nothing absolutely nothing is mentioned in any history book about Macedonia as a state &#8211; period . Balkan History for 1000 yrs was dominated and played mainly by Byzantium and later by Bulgaria and Serbia.<br /> Contemporary Macedonians are culturally, ethnographically , linguistically and most importantly GENETICALLY similar to Bulgarians .<br /> Trust me on that one , I am MD working for 30 +yrs with genetics in medicine in NYC.<br /> You are either blood type A,B, AB or O and that it is all . These genetics tests are very informative and confirm what already was professed by generations. In quotation below you will find more info on Genetics . Have a nice reading<br /> <a href="https://en.wikipedia.org/wiki/Macedonians_(ethnic_group)" rel="nofollow">https://en.wikipedia.org/wiki/Macedonians_(ethnic_group)</a></p><div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-46039241-283798-5d8e9b405480d' data-src='https://widgets.wp.com/likes/#blog_id=46039241&amp;comment_id=283798&amp;origin=www.foreignpolicyjournal.com&amp;obj_id=46039241-283798-5d8e9b405480d' data-name='like-comment-frame-46039241-283798-5d8e9b405480d'><div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div><div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div> <span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-283798' data-commentid="283798" data-postid="41779" data-belowelement="comment-283798" data-respondelement="respond" aria-label='Reply to Dr Mario'>Reply</a></span></div></div></article></li><li class="comment even thread-even depth-1" id="li-comment-283800"><article id="comment-283800" class="comment-body clearfix"><div class="comment_avatar"> <img alt="macedonianvoice" src="https://secure.gravatar.com/avatar/f5a93d7f3d7b9c5664c0797e03bfa89d?s=80&#038;d=mm&#038;r=r" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/f5a93d7f3d7b9c5664c0797e03bfa89d?s=160&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/f5a93d7f3d7b9c5664c0797e03bfa89d?s=80&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='macedonianvoice' src='https://secure.gravatar.com/avatar/f5a93d7f3d7b9c5664c0797e03bfa89d?s=80&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/f5a93d7f3d7b9c5664c0797e03bfa89d?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn"><a href="https://gravatar.com/macedonianvoice" rel='external nofollow' class='url'>macedonianvoice</a></span> <span class="comment_date"> on September 26, 2019 at 11:46 pm </span></div><div class="comment_area"><div class="comment-content clearfix"><p>Dr Mario, you claim to be a &#8220;MD working for 30 +yrs with genetics in medicine in NYC&#8221; and yet you use wikipedia as a scientific proof? What a joke.<br /> Search through the Canadian and American census statistics from before the division of Macedonia between the Balkan neighbours and you will find the &#8220;non-existent&#8221; Macedonians, as your brothers like to say. Just go through the Canadian census of 1911 and you, and the rest of the World can find out that out of circa 13 million residents of Canada, there were 813 people who claimed that they were born in Macedonia, of Macedonian ethnicity and nationality, and 582 of them, or 71.5 % spoke the Macedonian language.<br /> Now, tell me how is it possible for all that, when apparently the Macedonian people and language were not &#8220;invented&#8221; for another 30 years?<br /> Macedonian treasonous &#8220;leaders&#8221;, who by the way were lavishly paid by the West, can say anything they want now, but the facts remain the same. Macedonians have and will always exist, except in your Nazi thick heads.</p><div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-46039241-283800-5d8e9b4054b46' data-src='https://widgets.wp.com/likes/#blog_id=46039241&amp;comment_id=283800&amp;origin=www.foreignpolicyjournal.com&amp;obj_id=46039241-283800-5d8e9b4054b46' data-name='like-comment-frame-46039241-283800-5d8e9b4054b46'><div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div><div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div> <span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-283800' data-commentid="283800" data-postid="41779" data-belowelement="comment-283800" data-respondelement="respond" aria-label='Reply to macedonianvoice'>Reply</a></span></div></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-283801"><article id="comment-283801" class="comment-body clearfix"><div class="comment_avatar"> <img alt="Dr Mario" src="https://secure.gravatar.com/avatar/487a8ced5a0b95a7f72bfa48526d4637?s=80&#038;d=mm&#038;r=r" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/487a8ced5a0b95a7f72bfa48526d4637?s=160&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/487a8ced5a0b95a7f72bfa48526d4637?s=80&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Dr Mario' src='https://secure.gravatar.com/avatar/487a8ced5a0b95a7f72bfa48526d4637?s=80&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/487a8ced5a0b95a7f72bfa48526d4637?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">Dr Mario</span> <span class="comment_date"> on September 27, 2019 at 12:31 am </span></div><div class="comment_area"><div class="comment-content clearfix"><p>So then you tell me why majority of Macedonians at the end of XIX and beginning of XX century including most notable revolutionary had Bulgarian Identity??? Just don’t use funny explanations like “ they were forced to do so” Wilkipedia quote serious and proven Genetics study , if you don’t believe me go ahead and order your genetic test and will see results similar to the one published. I am Bulgarian American my Great Grandfather was one of the closest friend to our and hope your national hero Gotze Delcev -memory eternal . My Genetics test showed the same pattern.<br /> The topic of the discussion was that is easy to see the straw in the eyes of others but not seeing the piece of wood in yours .<br /> Author is blaming the West , Politicians,Ambassadors and etc , what about the insulting behavior of his compatriots burning flags of the neighbors , derogatory epithets towards Greeks, Albanians , Bulgarians???</p><div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-46039241-283801-5d8e9b4054e3a' data-src='https://widgets.wp.com/likes/#blog_id=46039241&amp;comment_id=283801&amp;origin=www.foreignpolicyjournal.com&amp;obj_id=46039241-283801-5d8e9b4054e3a' data-name='like-comment-frame-46039241-283801-5d8e9b4054e3a'><div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div><div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div> <span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-283801' data-commentid="283801" data-postid="41779" data-belowelement="comment-283801" data-respondelement="respond" aria-label='Reply to Dr Mario'>Reply</a></span></div></div></article></li><li class="comment even thread-even depth-1" id="li-comment-283804"><article id="comment-283804" class="comment-body clearfix"><div class="comment_avatar"> <img alt="Phillip II" src="https://secure.gravatar.com/avatar/6440405fb6323123acb8aa185a8ba9e7?s=80&#038;d=mm&#038;r=r" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/6440405fb6323123acb8aa185a8ba9e7?s=160&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/6440405fb6323123acb8aa185a8ba9e7?s=80&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Phillip II' src='https://secure.gravatar.com/avatar/6440405fb6323123acb8aa185a8ba9e7?s=80&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/6440405fb6323123acb8aa185a8ba9e7?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">Phillip II</span> <span class="comment_date"> on September 27, 2019 at 6:31 am </span></div><div class="comment_area"><div class="comment-content clearfix"><p>Anciant Macedonians have used helenic language and non of them have been of slavic origin!!!! Fact proven from many, many ancient authors and philosophers. Current North macedonians are of slavic origin and their language is slavic along with the majority of Serbs and Bulgarians. I personally wish I had royal British ancestry! But I am not! And if I claim I have, I would be suffering from schizophrenia. And this is exactly what is happening now with all these Serbo-Bulgarian people in N Macedonia who claim they have ancien macedonian ancestry.</p><div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-46039241-283804-5d8e9b4055160' data-src='https://widgets.wp.com/likes/#blog_id=46039241&amp;comment_id=283804&amp;origin=www.foreignpolicyjournal.com&amp;obj_id=46039241-283804-5d8e9b4055160' data-name='like-comment-frame-46039241-283804-5d8e9b4055160'><div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div><div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div> <span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-283804' data-commentid="283804" data-postid="41779" data-belowelement="comment-283804" data-respondelement="respond" aria-label='Reply to Phillip II'>Reply</a></span></div></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-283805"><article id="comment-283805" class="comment-body clearfix"><div class="comment_avatar"> <img alt="Stefanos" src="https://secure.gravatar.com/avatar/b73adc2847e1066c62aaf3e7fac8d7b3?s=80&#038;d=mm&#038;r=r" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/b73adc2847e1066c62aaf3e7fac8d7b3?s=160&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/b73adc2847e1066c62aaf3e7fac8d7b3?s=80&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Stefanos' src='https://secure.gravatar.com/avatar/b73adc2847e1066c62aaf3e7fac8d7b3?s=80&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/b73adc2847e1066c62aaf3e7fac8d7b3?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">Stefanos</span> <span class="comment_date"> on September 27, 2019 at 6:57 am </span></div><div class="comment_area"><div class="comment-content clearfix"><p>How on earth you claim to have relation with ancient Macedonia when the whole world knows you came in this land on the 7th c. AD? As conquerors? Any Greek from Macedonia region can claim to be Macedonian, as any Bulgarian from Pirin region and not only you. But you are now a citizen of North Macedonia, because this is where you live. In the northern part of the wider former geographical region of Macedonia, without any relation to ancient Macedonia. Full stop.</p><div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-46039241-283805-5d8e9b405550c' data-src='https://widgets.wp.com/likes/#blog_id=46039241&amp;comment_id=283805&amp;origin=www.foreignpolicyjournal.com&amp;obj_id=46039241-283805-5d8e9b405550c' data-name='like-comment-frame-46039241-283805-5d8e9b405550c'><div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div><div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div> <span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-283805' data-commentid="283805" data-postid="41779" data-belowelement="comment-283805" data-respondelement="respond" aria-label='Reply to Stefanos'>Reply</a></span></div></div></article></li><li class="comment even thread-even depth-1" id="li-comment-283806"><article id="comment-283806" class="comment-body clearfix"><div class="comment_avatar"> <img alt="Lisa" src="https://secure.gravatar.com/avatar/5f3da9150b20512ffeb5faffe6ba1a09?s=80&#038;d=mm&#038;r=r" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/5f3da9150b20512ffeb5faffe6ba1a09?s=160&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/5f3da9150b20512ffeb5faffe6ba1a09?s=80&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Lisa' src='https://secure.gravatar.com/avatar/5f3da9150b20512ffeb5faffe6ba1a09?s=80&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/5f3da9150b20512ffeb5faffe6ba1a09?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">Lisa</span> <span class="comment_date"> on September 27, 2019 at 7:21 am </span></div><div class="comment_area"><div class="comment-content clearfix"><p>I’m so tired of having to defend my origin to ignorant and racist people. I’m Macedonian. Who gives you the right to decide who I am? Have you ever heard of human rights and peoples right to self determination? No, I wouldn’t think so because if you did then you wouldn’t argue the way you do. History is history, it all depends on who wrote it and when it was written and why. I want to live my life without having to explain why I call myself Macedonian all the time. We are Macedonians and nothing else. Just dea with it! Long live Macedonia 🇲🇰 and the Macedonians!</p><div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-46039241-283806-5d8e9b4055834' data-src='https://widgets.wp.com/likes/#blog_id=46039241&amp;comment_id=283806&amp;origin=www.foreignpolicyjournal.com&amp;obj_id=46039241-283806-5d8e9b4055834' data-name='like-comment-frame-46039241-283806-5d8e9b4055834'><div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div><div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div> <span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-283806' data-commentid="283806" data-postid="41779" data-belowelement="comment-283806" data-respondelement="respond" aria-label='Reply to Lisa'>Reply</a></span></div></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-283807"><article id="comment-283807" class="comment-body clearfix"><div class="comment_avatar"> <img alt="Zoroaster" src="https://secure.gravatar.com/avatar/bc12bfa8afe8c79faaa7bfe76ea4aac2?s=80&#038;d=mm&#038;r=r" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/bc12bfa8afe8c79faaa7bfe76ea4aac2?s=160&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/bc12bfa8afe8c79faaa7bfe76ea4aac2?s=80&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Zoroaster' src='https://secure.gravatar.com/avatar/bc12bfa8afe8c79faaa7bfe76ea4aac2?s=80&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/bc12bfa8afe8c79faaa7bfe76ea4aac2?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">Zoroaster</span> <span class="comment_date"> on September 27, 2019 at 7:29 am </span></div><div class="comment_area"><div class="comment-content clearfix"><p>Ahahhaha cute misguided nationalists from both sides that are quoting &#8220;scientific&#8221; sources, yet fail to read even the sources they are quoting.</p><p>Neither the Macedonian Slavs, nor the Greek&#8217;s Helens have anything to do (genetically) with the Ancient Macedonian race. Slavs came to this region about 1000 years laters, and the Helens were subjugated and served the Ancient Mcd nation.</p><p>N.Macedonia changed it&#8217;s name to get out of an irational political dispute and move on with it&#8217;s integration. The small ex-Yugoslovenian country had next to 0 negotiating power internationally and it was an obvious choice to move all of the things Greece was blocking with a simple change of nomenclature. After all, it still has Macedonia in the name, so I don&#8217;t really understand what the problem is even if you are a hard-core Patriot (esp. looking at all of the foreign money entering the country cus of a simple &#8220;North&#8221;)?</p><p>Greece&#8217;s interests in this are purely political, as the country is riddled with nationalistic agenda that troubled every government that follows (the people are a bit old-fashioned on the topic .. it is what it is). The funniest bit in all of this, is that the nationalists weren&#8217;t even happy with the &#8220;Northern&#8221; deal and are still fuming, while it&#8217;s North neighbor got what it wanted (apart from it&#8217;s own local salty nationalists). Tbh, for crap like this, I wish all the people that care about these kinds of things to just meet up on a field and fight each other bareknuckled and whoever wins &#8211; wins. After all, about 50% of both the countries&#8217; populations don&#8217;t give a shiz about the despute whatsoever.</p><p>Furthermore, the text is lying when it claims that they changed or lost their identity, as according to the Prespa agreement, the language and nationality are still called &#8216;Macedonian&#8217; (NOT NORTH MACEDONIAN) &#8211; and the N bit is generally for international (erga omnes) use &#8211; so get your facts in order Mr.Sowing Discord Internationally from my position of priveledge.</p><div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-46039241-283807-5d8e9b4055b8f' data-src='https://widgets.wp.com/likes/#blog_id=46039241&amp;comment_id=283807&amp;origin=www.foreignpolicyjournal.com&amp;obj_id=46039241-283807-5d8e9b4055b8f' data-name='like-comment-frame-46039241-283807-5d8e9b4055b8f'><div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div><div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div> <span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-283807' data-commentid="283807" data-postid="41779" data-belowelement="comment-283807" data-respondelement="respond" aria-label='Reply to Zoroaster'>Reply</a></span></div></div></article><ul class="children"><li class="comment even depth-2" id="li-comment-283824"><article id="comment-283824" class="comment-body clearfix"><div class="comment_avatar"> <img alt="Kristijan Petrovski" src="https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=80&#038;d=mm&#038;r=r" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=160&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=80&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Kristijan Petrovski' src='https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=80&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">Kristijan Petrovski</span> <span class="comment_date"> on September 27, 2019 at 11:11 am </span></div><div class="comment_area"><div class="comment-content clearfix"><p>@Zoroaster Finally a level headed individual&#8230;</p><p>I could honestly care less about ancestry, it&#8217;s just the crux of the opposing debate, so I read up on some stuff&#8230;</p><p>I have no issue with the name change either, however, Macedonia already did that once, under the same pretense. Remember before North, it was FYRO&#8230; And nothing changed.</p><p>I think about the formation of Israel, the Jewish people claimed that the land was theirs due to heritage. Similar things could befall Macedonia if Macedonians (as an ethnicity) are wiped out. Then what is to stop further claiming of land. I know Albania has a &#8220;Greater Albania&#8221; plan&#8230; It would be hard to fight against an Annex if the Native population is Albanian, and &#8220;Other&#8221;&#8230;</p><p>For me I just wish that Macedonia was given the right to self govern, without all the out side political pressures.</p><div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-46039241-283824-5d8e9b4055e98' data-src='https://widgets.wp.com/likes/#blog_id=46039241&amp;comment_id=283824&amp;origin=www.foreignpolicyjournal.com&amp;obj_id=46039241-283824-5d8e9b4055e98' data-name='like-comment-frame-46039241-283824-5d8e9b4055e98'><div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div><div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div> <span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-283824' data-commentid="283824" data-postid="41779" data-belowelement="comment-283824" data-respondelement="respond" aria-label='Reply to Kristijan Petrovski'>Reply</a></span></div></div></article></li></ul></li><li class="comment odd alt thread-even depth-1" id="li-comment-283808"><article id="comment-283808" class="comment-body clearfix"><div class="comment_avatar"> <img alt="Vasilis Ch" src="https://secure.gravatar.com/avatar/12142949d65525d0f423c2ac1f597c94?s=80&#038;d=mm&#038;r=r" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/12142949d65525d0f423c2ac1f597c94?s=160&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/12142949d65525d0f423c2ac1f597c94?s=80&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Vasilis Ch' src='https://secure.gravatar.com/avatar/12142949d65525d0f423c2ac1f597c94?s=80&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/12142949d65525d0f423c2ac1f597c94?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">Vasilis Ch</span> <span class="comment_date"> on September 27, 2019 at 7:34 am </span></div><div class="comment_area"><div class="comment-content clearfix"><p>Descentants of Ancient Macedonians? Come on my friend give me a break. What possible relationship can you have with Ancient Macedonians? Its was the 7th century A.C when you came from the North to the Greek territories. Alexander is considered a Greek King not a Slav King. Macedonians participated in the Ancient Olympics. Funny Fact? Only Greeks cpuld participate. Any doubt was dropped when Alexander I proved to the Hellanodike(Greek Judges) that he and his People comes from the Kingdom of Argos, Pelloponisos.</p><p>Of course they reffere to a Macedonian Empire. As they reffere to Athenian dominion and Athenian Golden Age. The Term Greek and Greece was used only when all Greeks had to face a common enemy.</p><p>&#8220;Youths of the Pellaians and of the Macedonians and of the Hellenic Amphictiony and of the Lakedaimonians and of the Corinthians&#8230; and of all the Hellenic peoples, join your fellow-soldiers and entrust yourselves to me, so that we can move against the barbarians and liberate ourselves from the Persian bondage, for as Greeks we should not be slaves to barbarians.&#8221;</p><p>And you still think tha he didnt consinder himself Greek?</p><div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-46039241-283808-5d8e9b40561e1' data-src='https://widgets.wp.com/likes/#blog_id=46039241&amp;comment_id=283808&amp;origin=www.foreignpolicyjournal.com&amp;obj_id=46039241-283808-5d8e9b40561e1' data-name='like-comment-frame-46039241-283808-5d8e9b40561e1'><div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div><div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div> <span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-283808' data-commentid="283808" data-postid="41779" data-belowelement="comment-283808" data-respondelement="respond" aria-label='Reply to Vasilis Ch'>Reply</a></span></div></div></article></li><li class="comment even thread-odd thread-alt depth-1" id="li-comment-283810"><article id="comment-283810" class="comment-body clearfix"><div class="comment_avatar"> <img alt="Lisa" src="https://secure.gravatar.com/avatar/5f3da9150b20512ffeb5faffe6ba1a09?s=80&#038;d=mm&#038;r=r" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/5f3da9150b20512ffeb5faffe6ba1a09?s=160&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/5f3da9150b20512ffeb5faffe6ba1a09?s=80&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Lisa' src='https://secure.gravatar.com/avatar/5f3da9150b20512ffeb5faffe6ba1a09?s=80&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/5f3da9150b20512ffeb5faffe6ba1a09?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">Lisa</span> <span class="comment_date"> on September 27, 2019 at 7:42 am </span></div><div class="comment_area"><div class="comment-content clearfix"><p>I’m so tired of having to defend my origin to ignorant and racist people. I’m Macedonian. Who gives you the right to decide who I am? Have you ever heard of human rights and peoples right to self determination? No, I wouldn’t think so because if you did then you wouldn’t argue the way you do. History is history, it all depends on who wrote it and when it was written and why. I want to live my life without having to explain why I call myself Macedonian all the time. We are Macedonians and nothing else. Just deal with it! Long live Macedonia 🇲🇰 and the Macedonians!</p><div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-46039241-283810-5d8e9b40564ff' data-src='https://widgets.wp.com/likes/#blog_id=46039241&amp;comment_id=283810&amp;origin=www.foreignpolicyjournal.com&amp;obj_id=46039241-283810-5d8e9b40564ff' data-name='like-comment-frame-46039241-283810-5d8e9b40564ff'><div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div><div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div> <span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-283810' data-commentid="283810" data-postid="41779" data-belowelement="comment-283810" data-respondelement="respond" aria-label='Reply to Lisa'>Reply</a></span></div></div></article></li><li class="comment odd alt thread-even depth-1" id="li-comment-283811"><article id="comment-283811" class="comment-body clearfix"><div class="comment_avatar"> <img alt="Dr Mario" src="https://secure.gravatar.com/avatar/487a8ced5a0b95a7f72bfa48526d4637?s=80&#038;d=mm&#038;r=r" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/487a8ced5a0b95a7f72bfa48526d4637?s=160&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/487a8ced5a0b95a7f72bfa48526d4637?s=80&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Dr Mario' src='https://secure.gravatar.com/avatar/487a8ced5a0b95a7f72bfa48526d4637?s=80&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/487a8ced5a0b95a7f72bfa48526d4637?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">Dr Mario</span> <span class="comment_date"> on September 27, 2019 at 7:59 am </span></div><div class="comment_area"><div class="comment-content clearfix"><p>Lisa you are free to feel whoever you like Alien, African, Singaporean and etc . Just Do Nor Steal History!!!!<br /> Thankfully politicians in NM came to the truth and DECLARED In front of the World: “We were stealing the history from our neighbors</p><div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-46039241-283811-5d8e9b40567fb' data-src='https://widgets.wp.com/likes/#blog_id=46039241&amp;comment_id=283811&amp;origin=www.foreignpolicyjournal.com&amp;obj_id=46039241-283811-5d8e9b40567fb' data-name='like-comment-frame-46039241-283811-5d8e9b40567fb'><div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div><div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div> <span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-283811' data-commentid="283811" data-postid="41779" data-belowelement="comment-283811" data-respondelement="respond" aria-label='Reply to Dr Mario'>Reply</a></span></div></div></article></li><li class="comment even thread-odd thread-alt depth-1" id="li-comment-283815"><article id="comment-283815" class="comment-body clearfix"><div class="comment_avatar"> <img alt="Phillip II" src="https://secure.gravatar.com/avatar/6440405fb6323123acb8aa185a8ba9e7?s=80&#038;d=mm&#038;r=r" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/6440405fb6323123acb8aa185a8ba9e7?s=160&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/6440405fb6323123acb8aa185a8ba9e7?s=80&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Phillip II' src='https://secure.gravatar.com/avatar/6440405fb6323123acb8aa185a8ba9e7?s=80&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/6440405fb6323123acb8aa185a8ba9e7?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">Phillip II</span> <span class="comment_date"> on September 27, 2019 at 9:17 am </span></div><div class="comment_area"><div class="comment-content clearfix"><p>Oh&#8230;. Lisa, darling! Feel free to call yourself Macedon. No issue with that. Call your language macedonian. But please don&#8217;t steal history and say alex the great is your ancestor. Please don&#8217;t say tsar Samuil and all others after him have been Macedonians. Just have to realise that your country&#8217;s history starts in the year of 1945.</p><div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-46039241-283815-5d8e9b4056ac3' data-src='https://widgets.wp.com/likes/#blog_id=46039241&amp;comment_id=283815&amp;origin=www.foreignpolicyjournal.com&amp;obj_id=46039241-283815-5d8e9b4056ac3' data-name='like-comment-frame-46039241-283815-5d8e9b4056ac3'><div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div><div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div> <span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-283815' data-commentid="283815" data-postid="41779" data-belowelement="comment-283815" data-respondelement="respond" aria-label='Reply to Phillip II'>Reply</a></span></div></div></article></li><li class="comment odd alt thread-even depth-1" id="li-comment-283816"><article id="comment-283816" class="comment-body clearfix"><div class="comment_avatar"> <img alt="Taylor Eves" src="https://graph.facebook.com/v2.9/433707317090880/picture?type=large&#038;_md5=e527427a63b0db6597d16d8edb0b83c0" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/bea2a6672c0b4ba1f224bec803600dd6?s=160&#038;d=mm&#038;r=r 2x" data-lazy-src="https://graph.facebook.com/v2.9/433707317090880/picture?type=large&amp;is-pending-load=1#038;_md5=e527427a63b0db6597d16d8edb0b83c0" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Taylor Eves' src='https://graph.facebook.com/v2.9/433707317090880/picture?type=large&#038;_md5=e527427a63b0db6597d16d8edb0b83c0' srcset='https://secure.gravatar.com/avatar/bea2a6672c0b4ba1f224bec803600dd6?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">Taylor Eves</span> <span class="comment_date"> on September 27, 2019 at 9:32 am </span></div><div class="comment_area"><div class="comment-content clearfix"><p>Dr Mario, Are you Greek by any chance? or perhaps paid to spit out pathetic nonsense by a Greek?</p><div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-46039241-283816-5d8e9b4056e63' data-src='https://widgets.wp.com/likes/#blog_id=46039241&amp;comment_id=283816&amp;origin=www.foreignpolicyjournal.com&amp;obj_id=46039241-283816-5d8e9b4056e63' data-name='like-comment-frame-46039241-283816-5d8e9b4056e63'><div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div><div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div> <span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-283816' data-commentid="283816" data-postid="41779" data-belowelement="comment-283816" data-respondelement="respond" aria-label='Reply to Taylor Eves'>Reply</a></span></div></div></article></li><li class="comment even thread-odd thread-alt depth-1" id="li-comment-283817"><article id="comment-283817" class="comment-body clearfix"><div class="comment_avatar"> <img alt="Kristijan Petrovski" src="https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=80&#038;d=mm&#038;r=r" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=160&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=80&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Kristijan Petrovski' src='https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=80&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">Kristijan Petrovski</span> <span class="comment_date"> on September 27, 2019 at 9:42 am </span></div><div class="comment_area"><div class="comment-content clearfix"><p>Can people please stop conflating language with ethnicity. Speaking the same language does not make the people the same.</p><p>Dr. Mario&#8230; Again, no sources cited. Sorry. Wikipedia doesnt count, and Mr. Steven Runciman born 1903&#8230; So he was born 70 years after the history re write by Otto&#8230;</p><p>Instead of actually finding errors in my sources you simply dismiss them with no solid reasoning&#8230; Again this is not supposed to be a mud slinging contest, I was honestly hoping to get some kind of dialog going&#8230;</p><p>But again &#8220;Doctor&#8221; you seem to have issues with providing a sold understanding of critical reasoning&#8230;</p><p>My god this chat is litterally full of people just &#8220;No, You&#8217;re wrong&#8221;&#8230;</p><p>This is pathetic, and yet still no one has provided proof against my logic, so peace out, hopefully all the neigh sayers either gain some common sense, or at least provide a sensible argument.</p><p>@ Vasilis &#8211; Ok&#8230; and&#8230;? Alexander was from Macedonia, so let say hypothetically he was greek. Thousands of years later people in Macedonia want to self govern, why must we adhere to ancient rule?<br /> Your argument that we are slaves does not hold much weight. The macedonians of ancient times did not simply vanish. There was a settlement of slavs into the Macedonian kingdom. The people interbred and did not get the lessons of ancient greek language from Otto the Bavarian&#8230;</p><p>Also, just an FYI, Alexander was initially denied a place in the games&#8230; Because he was Macedonian. The Initial ruling was no. Then he proved proof that he had greek heritage, meaning, his 4th cousin twice removed on his great grandmothers side was greek&#8230; Also he was the ruler of the Greek territories, they really can&#8217;t say no to him, he had quite the temper.</p><p>All that said and done, Go back to the 1700&#8217;s the US and Canada were british people. 200 years later a solid national identity and distinct people formed. In a similar Greeks and Macedonians had a similar ancestry, but the Macedonians were viewed as barbarians, and were excluded by the greeks. Today, descendants of those macedonians, want the right to rule over their own tiny piece of land. Simple.</p><div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-46039241-283817-5d8e9b40571aa' data-src='https://widgets.wp.com/likes/#blog_id=46039241&amp;comment_id=283817&amp;origin=www.foreignpolicyjournal.com&amp;obj_id=46039241-283817-5d8e9b40571aa' data-name='like-comment-frame-46039241-283817-5d8e9b40571aa'><div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div><div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div> <span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-283817' data-commentid="283817" data-postid="41779" data-belowelement="comment-283817" data-respondelement="respond" aria-label='Reply to Kristijan Petrovski'>Reply</a></span></div></div></article></li><li class="comment odd alt thread-even depth-1" id="li-comment-283818"><article id="comment-283818" class="comment-body clearfix"><div class="comment_avatar"> <img alt="TINA" src="https://secure.gravatar.com/avatar/3420cabe26cb3fbc95515355e0b04743?s=80&#038;d=mm&#038;r=r" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/3420cabe26cb3fbc95515355e0b04743?s=160&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/3420cabe26cb3fbc95515355e0b04743?s=80&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='TINA' src='https://secure.gravatar.com/avatar/3420cabe26cb3fbc95515355e0b04743?s=80&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/3420cabe26cb3fbc95515355e0b04743?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">TINA</span> <span class="comment_date"> on September 27, 2019 at 10:34 am </span></div><div class="comment_area"><div class="comment-content clearfix"><p><a href="https://greece.greekreporter.com/2019/09/24/the-priceless-ancient-treasures-of-dion-macedonia/" rel="nofollow">https://greece.greekreporter.com/2019/09/24/the-priceless-ancient-treasures-of-dion-macedonia/</a>. In Greece The rest are Slavs. Period!</p><div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-46039241-283818-5d8e9b40574f1' data-src='https://widgets.wp.com/likes/#blog_id=46039241&amp;comment_id=283818&amp;origin=www.foreignpolicyjournal.com&amp;obj_id=46039241-283818-5d8e9b40574f1' data-name='like-comment-frame-46039241-283818-5d8e9b40574f1'><div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div><div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div> <span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-283818' data-commentid="283818" data-postid="41779" data-belowelement="comment-283818" data-respondelement="respond" aria-label='Reply to TINA'>Reply</a></span></div></div></article></li><li class="comment even thread-odd thread-alt depth-1" id="li-comment-283819"><article id="comment-283819" class="comment-body clearfix"><div class="comment_avatar"> <img alt="Kalin N" src="https://secure.gravatar.com/avatar/0a0a816f2c0161f2697080163313fd28?s=80&#038;d=mm&#038;r=r" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/0a0a816f2c0161f2697080163313fd28?s=160&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/0a0a816f2c0161f2697080163313fd28?s=80&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Kalin N' src='https://secure.gravatar.com/avatar/0a0a816f2c0161f2697080163313fd28?s=80&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/0a0a816f2c0161f2697080163313fd28?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">Kalin N</span> <span class="comment_date"> on September 27, 2019 at 10:47 am </span></div><div class="comment_area"><div class="comment-content clearfix"><p>Totally agree</p><div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-46039241-283819-5d8e9b4057821' data-src='https://widgets.wp.com/likes/#blog_id=46039241&amp;comment_id=283819&amp;origin=www.foreignpolicyjournal.com&amp;obj_id=46039241-283819-5d8e9b4057821' data-name='like-comment-frame-46039241-283819-5d8e9b4057821'><div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div><div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div> <span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-283819' data-commentid="283819" data-postid="41779" data-belowelement="comment-283819" data-respondelement="respond" aria-label='Reply to Kalin N'>Reply</a></span></div></div></article><ul class="children"><li class="comment odd alt depth-2" id="li-comment-283820"><article id="comment-283820" class="comment-body clearfix"><div class="comment_avatar"> <img alt="Kalin N" src="https://secure.gravatar.com/avatar/0a0a816f2c0161f2697080163313fd28?s=80&#038;d=mm&#038;r=r" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/0a0a816f2c0161f2697080163313fd28?s=160&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/0a0a816f2c0161f2697080163313fd28?s=80&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Kalin N' src='https://secure.gravatar.com/avatar/0a0a816f2c0161f2697080163313fd28?s=80&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/0a0a816f2c0161f2697080163313fd28?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">Kalin N</span> <span class="comment_date"> on September 27, 2019 at 10:49 am </span></div><div class="comment_area"><div class="comment-content clearfix"><p>Totally agree to Dr Mario.</p><div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-46039241-283820-5d8e9b4057afd' data-src='https://widgets.wp.com/likes/#blog_id=46039241&amp;comment_id=283820&amp;origin=www.foreignpolicyjournal.com&amp;obj_id=46039241-283820-5d8e9b4057afd' data-name='like-comment-frame-46039241-283820-5d8e9b4057afd'><div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div><div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div> <span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-283820' data-commentid="283820" data-postid="41779" data-belowelement="comment-283820" data-respondelement="respond" aria-label='Reply to Kalin N'>Reply</a></span></div></div></article><ul class="children"><li class="comment even depth-3" id="li-comment-283822"><article id="comment-283822" class="comment-body clearfix"><div class="comment_avatar"> <img alt="Kristijan Petrovski" src="https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=80&#038;d=mm&#038;r=r" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=160&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=80&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Kristijan Petrovski' src='https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=80&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">Kristijan Petrovski</span> <span class="comment_date"> on September 27, 2019 at 10:58 am </span></div><div class="comment_area"><div class="comment-content clearfix"><p>@Kalin, Which of Dr. Marios comments to you agree with in particular? If you actually read the back and fourth, he has provided ZERO evidence, or supported his argument&#8230; But I guess you believe blindly&#8230; Try and broaden your horizons&#8230;</p><div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-46039241-283822-5d8e9b4057db1' data-src='https://widgets.wp.com/likes/#blog_id=46039241&amp;comment_id=283822&amp;origin=www.foreignpolicyjournal.com&amp;obj_id=46039241-283822-5d8e9b4057db1' data-name='like-comment-frame-46039241-283822-5d8e9b4057db1'><div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div><div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div> <span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-283822' data-commentid="283822" data-postid="41779" data-belowelement="comment-283822" data-respondelement="respond" aria-label='Reply to Kristijan Petrovski'>Reply</a></span></div></div></article></li></ul></li></ul></li><li class="comment odd alt thread-even depth-1" id="li-comment-283821"><article id="comment-283821" class="comment-body clearfix"><div class="comment_avatar"> <img alt="Kristijan Petrovski" src="https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=80&#038;d=mm&#038;r=r" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=160&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=80&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Kristijan Petrovski' src='https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=80&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">Kristijan Petrovski</span> <span class="comment_date"> on September 27, 2019 at 10:56 am </span></div><div class="comment_area"><div class="comment-content clearfix"><p>@Tina, Sorry sweetheart that is not how discussions go&#8230;</p><p>But your punctuation is impeccable&#8230; Please come back with actual evidence, or an article that can&#8217;t be disproven by a 5 year old&#8230;</p><p>I&#8217;ll make this quick.</p><p>Macedonians lived on the same region. Macedonians conquered their neighbors. Macedonians built things where they were. The borders since ancient times have shifted. So today there are Macedonian relics found in Modern day Greece&#8230;</p><p>Sorry to be glib, but please learn to defend your position&#8230;</p><div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-46039241-283821-5d8e9b40580b2' data-src='https://widgets.wp.com/likes/#blog_id=46039241&amp;comment_id=283821&amp;origin=www.foreignpolicyjournal.com&amp;obj_id=46039241-283821-5d8e9b40580b2' data-name='like-comment-frame-46039241-283821-5d8e9b40580b2'><div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div><div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div> <span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-283821' data-commentid="283821" data-postid="41779" data-belowelement="comment-283821" data-respondelement="respond" aria-label='Reply to Kristijan Petrovski'>Reply</a></span></div></div></article></li><li class="comment even thread-odd thread-alt depth-1" id="li-comment-283823"><article id="comment-283823" class="comment-body clearfix"><div class="comment_avatar"> <img alt="Phillip II" src="https://secure.gravatar.com/avatar/6440405fb6323123acb8aa185a8ba9e7?s=80&#038;d=mm&#038;r=r" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/6440405fb6323123acb8aa185a8ba9e7?s=160&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/6440405fb6323123acb8aa185a8ba9e7?s=80&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Phillip II' src='https://secure.gravatar.com/avatar/6440405fb6323123acb8aa185a8ba9e7?s=80&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/6440405fb6323123acb8aa185a8ba9e7?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">Phillip II</span> <span class="comment_date"> on September 27, 2019 at 11:05 am </span></div><div class="comment_area"><div class="comment-content clearfix"><p>Dear Kristijan, you wrote:&#8221;Can people please stop conflating language with ethnicity. Speaking the same language does not make the people the same&#8221;<br /> No, we will continue to relate language and the origin of it with the people who speak it. Bulgarian and nowadays macedonian languages were the same until 1945 when a few things were changed to make it look different to the order of the Communists. There was no mention in any historical sources of macedonian etnicity in all those years from the fall of the Ancient Macedonian Kingdom until more recent history in the 19th century. There was Bulgarian, Serbian, Byzantinian, but no Macedonian. The geographical place Macedonia was ruled by Greeks, Bulgarians, Serbs and Ottomans throughout these years. Macedonian Dumm heads started thinking of macedonian nation only after Greece, Serbia and Bulgaria were liberated from the Ottomans, but the geographical region of Macedonia left under the Ottoman rule. Uprisings against Ottoman rule of many etnic Bulgarians and less Serbs were called &#8220;macedonian&#8221; only because it was happening in the geographical region of Macedonia. Some macedonian Dumm heads hiked that wave and claimed new country, new etnicity new language fighting for liberation against the Ottomans. Ottomans wanted to keep it within their empire as long as possible, because the region of Macedonia has many muslims living there. That&#8217;s the truth! Get over it and live a normal live without absurd claims.</p><div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-46039241-283823-5d8e9b40583cc' data-src='https://widgets.wp.com/likes/#blog_id=46039241&amp;comment_id=283823&amp;origin=www.foreignpolicyjournal.com&amp;obj_id=46039241-283823-5d8e9b40583cc' data-name='like-comment-frame-46039241-283823-5d8e9b40583cc'><div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div><div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div> <span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-283823' data-commentid="283823" data-postid="41779" data-belowelement="comment-283823" data-respondelement="respond" aria-label='Reply to Phillip II'>Reply</a></span></div></div></article><ul class="children"><li class="comment odd alt depth-2" id="li-comment-283826"><article id="comment-283826" class="comment-body clearfix"><div class="comment_avatar"> <img alt="Kristijan Petrovski" src="https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=80&#038;d=mm&#038;r=r" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=160&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=80&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Kristijan Petrovski' src='https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=80&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">Kristijan Petrovski</span> <span class="comment_date"> on September 27, 2019 at 11:55 am </span></div><div class="comment_area"><div class="comment-content clearfix"><p>So, Firstly Philip, Nice Macedonian Name BTW&#8230;</p><p>Second. To dismantle your languge claim: English muthafukka, do you speak it?? (lol I had to say it)&#8230;<br /> Today, many countries speak English, does that make them the same people? No, I am a proud Canadian as well as Macedonian, I do not want to be called an American. That is not correct. So very simply put, people speaking the same language does not mean they are the same.<br /> Also, Before Otto, the residents of modern day greece spoke albanian, does that make them albanian? Simple Reference (though there are papers which reach the same conclusion): <a href="https://www.youtube.com/watch?v=11SqikjePlA&#038;list=RD11SqikjePlA&#038;start_radio=1&#038;fbclid=IwAR31-s58VX_8BwY1UZ-Fc3bU3Ycy1QPXqPFwiiq39pwiUMQfQkwiESVKqk0" rel="nofollow">https://www.youtube.com/watch?v=11SqikjePlA&#038;list=RD11SqikjePlA&#038;start_radio=1&#038;fbclid=IwAR31-s58VX_8BwY1UZ-Fc3bU3Ycy1QPXqPFwiiq39pwiUMQfQkwiESVKqk0</a></p><p>Third Macedonia &#8211; A geographical region with no people associated to it&#8230;<br /> Why is that the entirity of Greece is comprised of multiple regions, and post 1832 the people of every different region referred to themselves as Greeks, but solely the Macedonians held on? Why is it that Macedonians were &#8220;barbarians&#8221;. Why is it that Alexander was initially denied competing in the Olympic Games until he proved some kind of greek blood relation. So generally we can conclude that Macedonians existed to the north of Greece, and they were different enough to discriminate against. So these people existed there, then came a slavic invasion&#8230; They settled in great numbers there&#8230; The people intermingled, and even :O had sex&#8230; They bread and eventually the dominant language and culture to emerge was the slavic. Does that remove the fact that the people there are still descendants of Macedonia? Consider a modern example of England&#8230; or London more specifically. There are more and more Indian people moving into London. They live there, they breed there. 100 years down the road (if the level of immigration keeps up), the native population may look and speak indian. But does that change the fact that their forefathers were English? I would say no, it doesn&#8217;t.</p><p>Fourth: Macedonian Nationality only happened after they were liberated from the Ottoman Empire&#8230;</p><p><a href="https://chroniclingamerica.loc.gov/lccn/sn85066387/1903-08-16/ed-1/seq-24/" rel="nofollow">https://chroniclingamerica.loc.gov/lccn/sn85066387/1903-08-16/ed-1/seq-24/</a> &#8211; Read under Petroff hopes for Peace&#8230; The Bulgarian prime minister placed the revolutions of 1903, against the Ottomans on MACEDONIANS, and the Macedonian National movement&#8230;<br /> Ellis Island immigration document:<a href="https://www.familysearch.org/ark:/61903/3:1:3Q9M-C9TQ-XVM8?i=255&#038;cc=1368704&#038;personaUrl=%2Fark%3A%2F61903%2F1%3A1%3AJJVT-H44" rel="nofollow">https://www.familysearch.org/ark:/61903/3:1:3Q9M-C9TQ-XVM8?i=255&#038;cc=1368704&#038;personaUrl=%2Fark%3A%2F61903%2F1%3A1%3AJJVT-H44</a><br /> Look at Risto Koleff _ From Macedonia, Nationality Macedonian&#8230; Immigration date 1911. There are more, but I just like to give the one&#8230; Oh Fun Fact, if you look at that same document there is a man from Macedonia, but Nationality is bulgarian&#8230; In case you want to make a case that they just copied the country onto the Nationality&#8230; Also proving that Yes many different people lived on the Land known as Macedonia, and some of them were Duh Duh DUUUUUUhhhHHH!!! Macedonians&#8230;</p><p>So yea, please feel free to provide any rebuttals&#8230;</p><div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-46039241-283826-5d8e9b405876a' data-src='https://widgets.wp.com/likes/#blog_id=46039241&amp;comment_id=283826&amp;origin=www.foreignpolicyjournal.com&amp;obj_id=46039241-283826-5d8e9b405876a' data-name='like-comment-frame-46039241-283826-5d8e9b405876a'><div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div><div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div> <span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-283826' data-commentid="283826" data-postid="41779" data-belowelement="comment-283826" data-respondelement="respond" aria-label='Reply to Kristijan Petrovski'>Reply</a></span></div></div></article></li></ul></li><li class="comment even thread-even depth-1" id="li-comment-283827"><article id="comment-283827" class="comment-body clearfix"><div class="comment_avatar"> <img alt="Kristijan Petrovski" src="https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=80&#038;d=mm&#038;r=r" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=160&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=80&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Kristijan Petrovski' src='https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=80&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">Kristijan Petrovski</span> <span class="comment_date"> on September 27, 2019 at 12:43 pm </span></div><div class="comment_area"><div class="comment-content clearfix"><p>Sorry, I missed this comment, with the flood of the others&#8230;</p><p>So&#8230; There were Bulgarians that lived in Macedonia&#8230; Simple as that man&#8230; See the Ellis Ilsand Immigration Document: document:<a href="https://www.familysearch.org/ark:/61903/3:1:3Q9M-C9TQ-XVM8?i=255&#038;cc=1368704&#038;personaUrl=%2Fark%3A%2F61903%2F1%3A1%3AJJVT-H44" rel="nofollow">https://www.familysearch.org/ark:/61903/3:1:3Q9M-C9TQ-XVM8?i=255&#038;cc=1368704&#038;personaUrl=%2Fark%3A%2F61903%2F1%3A1%3AJJVT-H44</a> As you can see there is a man on this document who is From Country: Macedonian, Nationality: Bulgarian. There is also another man, from Country: Macedonia, Nationality: Macedonian&#8230;<br /> I chose this document because it has both Macedonians and Bulgarians on the same page. There are more examples of Nationality: Macedonian.</p><p>I too was very close with my Great Grandfather He was born in 1899 and died in 2000. He lived through the ENTIRE 19th century&#8230; His stories were tragic. Born and raised in a tiny village on the boarder between Macedonia (current) Greece and Albania. The rulers changed hands many times there. He and his siblings and parents, along with other people fom the village would be beaten and even arrested (adults) who held on to their Macedonian nationality. So lets not go too far into anecdotes, because it&#8217;s simply not scientific.</p><p>As for genetics&#8230; What can I say I am not a pro at social demographics and genetic flow&#8230; But one thing I do know, is that ANY people who live together will share DNA. Macedonia, Bulgaria, Greece, Serbia&#8230; The people in these regions do not sit in one place. There is a 99.99% probability that there are people in every modern country, which can trace their DNA to an ancient one&#8230;</p><p>I honestly don&#8217;t know much about Goce Delcev. A Bulgarian I was having a civil discussion with showed me a quote from one of the revolutionary at the time of Delcev. I did say that Delcev was Bulgarian, but then went on to say that he fought for Bulgarians AND Macedonians under Ottoman Rule.</p><p>The Bulgarian government did try to coopt the Macedonian Movement back in the early 1900&#8217;s, but as you can read, there was still distinct Macedonian presence and influence in the area: (again an old British Newspaper)<br /> <a href="https://trove.nla.gov.au/newspaper/article/88856063?searchTerm=Boris+sarafoff++++++++++++&#038;searchLimits&#038;fbclid=IwAR2sNsFhAQaeEnt4MeGkgJMINzqlx4LnCIEO-W97SEsCkqSpkRjMrV_-7Pk" rel="nofollow">https://trove.nla.gov.au/newspaper/article/88856063?searchTerm=Boris+sarafoff++++++++++++&#038;searchLimits&#038;fbclid=IwAR2sNsFhAQaeEnt4MeGkgJMINzqlx4LnCIEO-W97SEsCkqSpkRjMrV_-7Pk</a></p><div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-46039241-283827-5d8e9b4058b3d' data-src='https://widgets.wp.com/likes/#blog_id=46039241&amp;comment_id=283827&amp;origin=www.foreignpolicyjournal.com&amp;obj_id=46039241-283827-5d8e9b4058b3d' data-name='like-comment-frame-46039241-283827-5d8e9b4058b3d'><div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div><div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div> <span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-283827' data-commentid="283827" data-postid="41779" data-belowelement="comment-283827" data-respondelement="respond" aria-label='Reply to Kristijan Petrovski'>Reply</a></span></div></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-283828"><article id="comment-283828" class="comment-body clearfix"><div class="comment_avatar"> <img alt="Kristijan Petrovski" src="https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=80&#038;d=mm&#038;r=r" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=160&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=80&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Kristijan Petrovski' src='https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=80&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">Kristijan Petrovski</span> <span class="comment_date"> on September 27, 2019 at 12:44 pm </span></div><div class="comment_area"><div class="comment-content clearfix"><p>Sorry, I missed this comment, with the flood of the others…</p><p>So… There were Bulgarians that lived in Macedonia… Simple as that man… See the Ellis Ilsand Immigration Document: document:<a href="https://www.familysearch.org/ark:/61903/3:1:3Q9M-C9TQ-XVM8?i=255&#038;cc=1368704&#038;personaUrl=%2Fark%3A%2F61903%2F1%3A1%3AJJVT-H44" rel="nofollow">https://www.familysearch.org/ark:/61903/3:1:3Q9M-C9TQ-XVM8?i=255&#038;cc=1368704&#038;personaUrl=%2Fark%3A%2F61903%2F1%3A1%3AJJVT-H44</a> As you can see there is a man on this document who is From Country: Macedonian, Nationality: Bulgarian. There is also another man, from Country: Macedonia, Nationality: Macedonian…<br /> I chose this document because it has both Macedonians and Bulgarians on the same page. There are more examples of Nationality: Macedonian.</p><p>I too was very close with my Great Grandfather He was born in 1899 and died in 2000. He lived through the ENTIRE 19th century… His stories were tragic. Born and raised in a tiny village on the boarder between Macedonia (current) Greece and Albania. The rulers changed hands many times there. He and his siblings and parents, along with other people fom the village would be beaten and even arrested (adults) who held on to their Macedonian nationality. So lets not go too far into anecdotes, because it’s simply not scientific.</p><p>As for genetics… What can I say I am not a pro at social demographics and genetic flow… But one thing I do know, is that ANY people who live together will share DNA. Macedonia, Bulgaria, Greece, Serbia… The people in these regions do not sit in one place. There is a 99.99% probability that there are people in every modern country, which can trace their DNA to an ancient one…</p><p>I honestly don’t know much about Goce Delcev. A Bulgarian I was having a civil discussion with showed me a quote from one of the revolutionary at the time of Delcev. I did say that Delcev was Bulgarian, but then went on to say that he fought for Bulgarians AND Macedonians under Ottoman Rule.</p><p>The Bulgarian government did try to coopt the Macedonian Movement back in the early 1900’s, but as you can read, there was still distinct Macedonian presence and influence in the area: (again an old British Newspaper)<br /> <a href="https://trove.nla.gov.au/newspaper/article/88856063?searchTerm=Boris+sarafoff++++++++++++&#038;searchLimits&#038;fbclid=IwAR2sNsFhAQaeEnt4MeGkgJMINzqlx4LnCIEO-W97SEsCkqSpkRjMrV_-7Pk" rel="nofollow">https://trove.nla.gov.au/newspaper/article/88856063?searchTerm=Boris+sarafoff++++++++++++&#038;searchLimits&#038;fbclid=IwAR2sNsFhAQaeEnt4MeGkgJMINzqlx4LnCIEO-W97SEsCkqSpkRjMrV_-7Pk</a></p><div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-46039241-283828-5d8e9b4058eed' data-src='https://widgets.wp.com/likes/#blog_id=46039241&amp;comment_id=283828&amp;origin=www.foreignpolicyjournal.com&amp;obj_id=46039241-283828-5d8e9b4058eed' data-name='like-comment-frame-46039241-283828-5d8e9b4058eed'><div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div><div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div> <span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-283828' data-commentid="283828" data-postid="41779" data-belowelement="comment-283828" data-respondelement="respond" aria-label='Reply to Kristijan Petrovski'>Reply</a></span></div></div></article></li><li class="comment even thread-even depth-1" id="li-comment-283829"><article id="comment-283829" class="comment-body clearfix"><div class="comment_avatar"> <img alt="Goran Trpevski" src="https://secure.gravatar.com/avatar/3814bcdf21582561c5697404291b4a2d?s=80&#038;d=mm&#038;r=r" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/3814bcdf21582561c5697404291b4a2d?s=160&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/3814bcdf21582561c5697404291b4a2d?s=80&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Goran Trpevski' src='https://secure.gravatar.com/avatar/3814bcdf21582561c5697404291b4a2d?s=80&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/3814bcdf21582561c5697404291b4a2d?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">Goran Trpevski</span> <span class="comment_date"> on September 27, 2019 at 2:02 pm </span></div><div class="comment_area"><div class="comment-content clearfix"><p>Honestly, you are so full of bull****. Every single pro-Macedonian post here is orderly, relatively back with some kind of source or reference and with peaceful attitude and understanding. You behave like a troll that doesnt know what he is talking about and has read a wiki page about this century long dispute in 5 minutes and thinks he is the upmost authority on the subject.</p><p>Just go somewhere else and spew your hateful garbage there.</p><div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-46039241-283829-5d8e9b40591eb' data-src='https://widgets.wp.com/likes/#blog_id=46039241&amp;comment_id=283829&amp;origin=www.foreignpolicyjournal.com&amp;obj_id=46039241-283829-5d8e9b40591eb' data-name='like-comment-frame-46039241-283829-5d8e9b40591eb'><div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div><div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div> <span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-283829' data-commentid="283829" data-postid="41779" data-belowelement="comment-283829" data-respondelement="respond" aria-label='Reply to Goran Trpevski'>Reply</a></span></div></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-283830"><article id="comment-283830" class="comment-body clearfix"><div class="comment_avatar"> <img alt="Goran Trpevski" src="https://secure.gravatar.com/avatar/3814bcdf21582561c5697404291b4a2d?s=80&#038;d=mm&#038;r=r" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/3814bcdf21582561c5697404291b4a2d?s=160&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/3814bcdf21582561c5697404291b4a2d?s=80&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Goran Trpevski' src='https://secure.gravatar.com/avatar/3814bcdf21582561c5697404291b4a2d?s=80&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/3814bcdf21582561c5697404291b4a2d?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">Goran Trpevski</span> <span class="comment_date"> on September 27, 2019 at 2:12 pm </span></div><div class="comment_area"><div class="comment-content clearfix"><p>*My previous post got cut out. The first sentence was addressing Dr.Mario and his Bulgarian and Greek counterparts.</p><div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-46039241-283830-5d8e9b40594b4' data-src='https://widgets.wp.com/likes/#blog_id=46039241&amp;comment_id=283830&amp;origin=www.foreignpolicyjournal.com&amp;obj_id=46039241-283830-5d8e9b40594b4' data-name='like-comment-frame-46039241-283830-5d8e9b40594b4'><div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div><div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div> <span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-283830' data-commentid="283830" data-postid="41779" data-belowelement="comment-283830" data-respondelement="respond" aria-label='Reply to Goran Trpevski'>Reply</a></span></div></div></article></li><li class="comment even thread-even depth-1" id="li-comment-283831"><article id="comment-283831" class="comment-body clearfix"><div class="comment_avatar"> <img alt="Dr Mario" src="https://secure.gravatar.com/avatar/487a8ced5a0b95a7f72bfa48526d4637?s=80&#038;d=mm&#038;r=r" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/487a8ced5a0b95a7f72bfa48526d4637?s=160&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/487a8ced5a0b95a7f72bfa48526d4637?s=80&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Dr Mario' src='https://secure.gravatar.com/avatar/487a8ced5a0b95a7f72bfa48526d4637?s=80&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/487a8ced5a0b95a7f72bfa48526d4637?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">Dr Mario</span> <span class="comment_date"> on September 27, 2019 at 2:45 pm </span></div><div class="comment_area"><div class="comment-content clearfix"><p>Wow I was just about to praise participants in discussion for civilized manners and then Mr Goran showed attitude&#8230;<br /> To summarize my encounters with NMs<br /> 1.They always stick on invented stories and unproven data. Something heard from local pub , Internet , YouTube crap videos and etc<br /> 2. When they are confronted with facts which are every where in scholarly written books and documents . Reaction is either ignoring or continuous logorrhea running in circles<br /> 3. Most of the times disputes finished with foul language , cursing . Honestly never heard curses with such a vulgarity.<br /> (Considering I served in military with a lot of outcasts in Bulgaria , and after working for 30 yrs in inner city of New York )<br /> Peace<br /> “ Macedonia is geographic category” Vance Mihailov<br /> PS. Someone ask about myself . I am Bulgarian American Doctor proud to be great grandson of one of the closest friend and associate of the Bulgarian National Hero Gotze Delcev</p><div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-46039241-283831-5d8e9b4059788' data-src='https://widgets.wp.com/likes/#blog_id=46039241&amp;comment_id=283831&amp;origin=www.foreignpolicyjournal.com&amp;obj_id=46039241-283831-5d8e9b4059788' data-name='like-comment-frame-46039241-283831-5d8e9b4059788'><div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div><div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div> <span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-283831' data-commentid="283831" data-postid="41779" data-belowelement="comment-283831" data-respondelement="respond" aria-label='Reply to Dr Mario'>Reply</a></span></div></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-283832"><article id="comment-283832" class="comment-body clearfix"><div class="comment_avatar"> <img alt="Kristijan Petrovski" src="https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=80&#038;d=mm&#038;r=r" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=160&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=80&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Kristijan Petrovski' src='https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=80&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">Kristijan Petrovski</span> <span class="comment_date"> on September 27, 2019 at 3:17 pm </span></div><div class="comment_area"><div class="comment-content clearfix"><p>I kind of take issue with your points&#8230;</p><p>I have done nothing but provide you with sources which I found online, and only resorted to anecdotal when you brought up your great grandfather (so I brought up mine).<br /> I did not see your &#8220;facts&#8221; as valid, as you state sources with a high probability of bias. I sent you a british news article, if anything the brits who bombed macedonian villages, do NOT favor us, so I feel that is a fair source. In that vary article, it was outlined how the Bulgarian government attempted to supplant the leaders and take over Macedonia after it was freed.<br /> Oh, come now, we have all had bad experiences when speaking about this topic, online and in person&#8230; You should not judge based on that&#8230; I have heard my fair share of insults&#8230; But really nothing compares to the 10 year olds playing fortnight online&#8230;</p><p>Macedonia is a geographic territory&#8230; And again admittedly by documents I linked to, a country, and also, by documents I soured to you, a Nationality.</p><p>And you absolutely should be proud to be your self! I am proud to be me too&#8230; I am proud to have had a member of a Bulgarian Folk dance group stay at my apartment waaaaaaay back when I used to live in Macedonia&#8230; He was very pleasent.</p><div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-46039241-283832-5d8e9b4059af4' data-src='https://widgets.wp.com/likes/#blog_id=46039241&amp;comment_id=283832&amp;origin=www.foreignpolicyjournal.com&amp;obj_id=46039241-283832-5d8e9b4059af4' data-name='like-comment-frame-46039241-283832-5d8e9b4059af4'><div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div><div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div> <span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-283832' data-commentid="283832" data-postid="41779" data-belowelement="comment-283832" data-respondelement="respond" aria-label='Reply to Kristijan Petrovski'>Reply</a></span></div></div></article></li><li class="comment even thread-even depth-1" id="li-comment-283833"><article id="comment-283833" class="comment-body clearfix"><div class="comment_avatar"> <img alt="Phillip II" src="https://secure.gravatar.com/avatar/6440405fb6323123acb8aa185a8ba9e7?s=80&#038;d=mm&#038;r=r" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/6440405fb6323123acb8aa185a8ba9e7?s=160&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/6440405fb6323123acb8aa185a8ba9e7?s=80&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Phillip II' src='https://secure.gravatar.com/avatar/6440405fb6323123acb8aa185a8ba9e7?s=80&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/6440405fb6323123acb8aa185a8ba9e7?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">Phillip II</span> <span class="comment_date"> on September 27, 2019 at 3:31 pm </span></div><div class="comment_area"><div class="comment-content clearfix"><p>Dear Kristijan,<br /> You need to look at your tittatatta language and pay attention on what you are writing as I have never seen bigger concentration of typos in a post ever. To your claim about the language! 70-80 years ago when your country was created, 95%of those speaking english were of a british descent(no matter where in the world were they) . It was the same with the Bulgarian and the Serbian and the Greek language speakers and you know that. Your claim that the inhabitants of Greece were speaking albanian before the Ottoman rule is making me laugh and proves you are making up a lot of things!! Your compatriots from N. Macedonia are saying there is no such a person like serbo macedon or bulgaro macedon, but now we found out there is canado macedon(be proud of yourself) As I said in my previous post macedon dumm heads started thinking about their nation only late 19th century. Give me one evidence of a macedonian etnicity from the fall of ancient macedonia until 19th century please.</p><div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-46039241-283833-5d8e9b4059e38' data-src='https://widgets.wp.com/likes/#blog_id=46039241&amp;comment_id=283833&amp;origin=www.foreignpolicyjournal.com&amp;obj_id=46039241-283833-5d8e9b4059e38' data-name='like-comment-frame-46039241-283833-5d8e9b4059e38'><div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div><div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div> <span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-283833' data-commentid="283833" data-postid="41779" data-belowelement="comment-283833" data-respondelement="respond" aria-label='Reply to Phillip II'>Reply</a></span></div></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-283834"><article id="comment-283834" class="comment-body clearfix"><div class="comment_avatar"> <img alt="Kristijan Petrovski" src="https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=80&#038;d=mm&#038;r=r" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=160&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=80&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Kristijan Petrovski' src='https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=80&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">Kristijan Petrovski</span> <span class="comment_date"> on September 27, 2019 at 4:37 pm </span></div><div class="comment_area"><div class="comment-content clearfix"><p>Life&#8217;s too short to edit for typos lol&#8230; And didn&#8217;t mean to offend with the quote, it was from pulp fiction, I couldn&#8217;t let the opportunity pass.</p><p>So, you didn&#8217;t watch the greek documentary I posted to you? I am not pulling those things from thin air, it would ruin any credibility I have. As I provided the documentary to you, you should watch it, and then come back with a rebuttal. That is how these types of conversations work. There are countries all over the world which speak english, french, spanish, etc. It does not make those people English, French, Spanish, etc&#8230; It&#8217;s simply cultural influence&#8230; So yea&#8230;</p><p>Regarding the No Macedonian Identity, again, I provided a link from documents from Ellis island, that show people Identifying as Macedonian. I do not have anything else right now, on hand, but I will try and dig up some more.</p><p>I&#8217;d like to point out again, I provided you with sources of my reasoning, and you came back with simple &#8220;No, your a dum head&#8221; arguments&#8230; I hope you realize that the general rule is, if you can&#8217;t refute a piece of evidence, then you simply denying it out right makes you look kinda like what you are accusing me of&#8230; You know, being a dum head&#8230;</p><p>Oh, and side note, you mentioned that Macedonia as a country was created 70 years ago&#8230; That&#8217;s kind of false&#8230; It was created as a country in 1990, I believe&#8230; The people however have been around for a few millennia&#8230; Greece as a modern country (again watch the documentary, it&#8217;s in greek, you would be able to understand it. I read the subtitles), was created in the 1830&#8217;s by the Good ol&#8217; Bavarian&#8217;s&#8230;</p><p>Cheers dude&#8230; Feel free to try again&#8230;</p><p>Oh, and one last thing what the heck did you mean by this sentence: &#8220;Your compatriots from N. Macedonia are saying there is no such a person like serbo macedonian or bulgaro macedonian, but now we found out there is canado macedonian(be proud of yourself)&#8221; I honestly don&#8217;t quite understand. Also note I fixed the spelling in this quote, it is MacedonIAN&#8230; just an FYI..</p><div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-46039241-283834-5d8e9b405a15f' data-src='https://widgets.wp.com/likes/#blog_id=46039241&amp;comment_id=283834&amp;origin=www.foreignpolicyjournal.com&amp;obj_id=46039241-283834-5d8e9b405a15f' data-name='like-comment-frame-46039241-283834-5d8e9b405a15f'><div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div><div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div> <span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-283834' data-commentid="283834" data-postid="41779" data-belowelement="comment-283834" data-respondelement="respond" aria-label='Reply to Kristijan Petrovski'>Reply</a></span></div></div></article></li><li class="comment even thread-even depth-1" id="li-comment-283835"><article id="comment-283835" class="comment-body clearfix"><div class="comment_avatar"> <img alt="Phillip II" src="https://secure.gravatar.com/avatar/6440405fb6323123acb8aa185a8ba9e7?s=80&#038;d=mm&#038;r=r" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/6440405fb6323123acb8aa185a8ba9e7?s=160&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/6440405fb6323123acb8aa185a8ba9e7?s=80&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Phillip II' src='https://secure.gravatar.com/avatar/6440405fb6323123acb8aa185a8ba9e7?s=80&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/6440405fb6323123acb8aa185a8ba9e7?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">Phillip II</span> <span class="comment_date"> on September 27, 2019 at 5:15 pm </span></div><div class="comment_area"><div class="comment-content clearfix"><p>Dear Kristijan,<br /> I asked you to provide evidence of macedonian etnicity from the fall of the ancient macedonian kingdom to the 19th century. Go to your beloved Britts and ask them, open their ancient encycopedia Brittanica and please find the evidence of a macedonian etnicity there or anywhere in an official britt document from the time before 19th century. You will find nothing. Ask them the same for Bulgarian, Greek, Serb etnicity and you will find lots of evidence. You have got quite a task now, so get going quick and I will check on your progress later.</p><div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-46039241-283835-5d8e9b405a4d9' data-src='https://widgets.wp.com/likes/#blog_id=46039241&amp;comment_id=283835&amp;origin=www.foreignpolicyjournal.com&amp;obj_id=46039241-283835-5d8e9b405a4d9' data-name='like-comment-frame-46039241-283835-5d8e9b405a4d9'><div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div><div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div> <span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-283835' data-commentid="283835" data-postid="41779" data-belowelement="comment-283835" data-respondelement="respond" aria-label='Reply to Phillip II'>Reply</a></span></div></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-283836"><article id="comment-283836" class="comment-body clearfix"><div class="comment_avatar"> <img alt="Kristijan Petrovski" src="https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=80&#038;d=mm&#038;r=r" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=160&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=80&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Kristijan Petrovski' src='https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=80&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">Kristijan Petrovski</span> <span class="comment_date"> on September 27, 2019 at 5:42 pm </span></div><div class="comment_area"><div class="comment-content clearfix"><p>Dude Again your doing it wrong&#8230; I am not claiming to be historian, I am not a genius, ask my wife lol&#8230; I provided you some evidence, you did not refute said evidence. Documents that talk about nationality are hard to come by from those times&#8230; But at least there is evidence of Macedonians in the 1800&#8217;s&#8230;</p><p>As for the encyclopedia Britannica&#8230; Please see attached reference: <a href="https://www.britannica.com/biography/Philip-II-king-of-Macedonia#ref274202" rel="nofollow">https://www.britannica.com/biography/Philip-II-king-of-Macedonia#ref274202</a></p><p>There is not a 100% consensus about the history. But as I said I do not like to use references pre 1830, because of the history re-write&#8230; Also, you do know that Prince Phillip (dude who ran over a person with his car, 0 repercussions, also married to the queen), is GREEK, ie, There is an alliance between Greece and Britain&#8230; After the WWII Napkin agreement, between Stalin and Churchill, Greece was given to Britain, and the marriage consolidated that. So it is in their interest to keep up the Greek historical facade&#8230;</p><p>So, did you WATCH THE DOCUMENTARY YET? I WOULD LIKE TO HEAR YOUR THOUGHTS ON THAT&#8230; Picture like I am speaking really slowly&#8230; because it seems you don&#8217;t listen.</p><div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-46039241-283836-5d8e9b405a869' data-src='https://widgets.wp.com/likes/#blog_id=46039241&amp;comment_id=283836&amp;origin=www.foreignpolicyjournal.com&amp;obj_id=46039241-283836-5d8e9b405a869' data-name='like-comment-frame-46039241-283836-5d8e9b405a869'><div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div><div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div> <span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-283836' data-commentid="283836" data-postid="41779" data-belowelement="comment-283836" data-respondelement="respond" aria-label='Reply to Kristijan Petrovski'>Reply</a></span></div></div></article></li><li class="comment even thread-even depth-1" id="li-comment-283837"><article id="comment-283837" class="comment-body clearfix"><div class="comment_avatar"> <img alt="Kristijan Petrovski" src="https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=80&#038;d=mm&#038;r=r" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=160&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=80&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Kristijan Petrovski' src='https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=80&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/e97cac97f12474549b3c4eb92e924e17?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">Kristijan Petrovski</span> <span class="comment_date"> on September 27, 2019 at 6:24 pm </span></div><div class="comment_area"><div class="comment-content clearfix"><p>Hi Phillip, I am having trouble finding documentation pre 1800&#8217;s, there are a lot of Macedonian sources, but I do not want to use those, because they would be considered bias&#8230;</p><p>I ran across a nice little piece, because you like to bring up Macedonian Politicians who renounce their own country, I thought I&#8217;d post this one, which is a Greek official addressing Greek parliament, about the &#8220;Grecification&#8221; of Macedonia.<br /> <a href="https://www.facebook.com/watch/?v=366794170772282" rel="nofollow">https://www.facebook.com/watch/?v=366794170772282</a></p><p>I understand that this isn&#8217;t 100% proof, but my point is that you should not view everything as black and white, there are differing opinions on both sides&#8230;</p><div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-46039241-283837-5d8e9b405ab99' data-src='https://widgets.wp.com/likes/#blog_id=46039241&amp;comment_id=283837&amp;origin=www.foreignpolicyjournal.com&amp;obj_id=46039241-283837-5d8e9b405ab99' data-name='like-comment-frame-46039241-283837-5d8e9b405ab99'><div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div><div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div> <span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-283837' data-commentid="283837" data-postid="41779" data-belowelement="comment-283837" data-respondelement="respond" aria-label='Reply to Kristijan Petrovski'>Reply</a></span></div></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-283839"><article id="comment-283839" class="comment-body clearfix"><div class="comment_avatar"> <img alt="Michael" src="https://secure.gravatar.com/avatar/9aa38dc98bf55db6062c43c2959909b4?s=80&#038;d=mm&#038;r=r" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/9aa38dc98bf55db6062c43c2959909b4?s=160&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/9aa38dc98bf55db6062c43c2959909b4?s=80&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Michael' src='https://secure.gravatar.com/avatar/9aa38dc98bf55db6062c43c2959909b4?s=80&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/9aa38dc98bf55db6062c43c2959909b4?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">Michael</span> <span class="comment_date"> on September 27, 2019 at 7:17 pm </span></div><div class="comment_area"><div class="comment-content clearfix"><p>John can you please define who are the “Canadians “</p><div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-46039241-283839-5d8e9b405ae77' data-src='https://widgets.wp.com/likes/#blog_id=46039241&amp;comment_id=283839&amp;origin=www.foreignpolicyjournal.com&amp;obj_id=46039241-283839-5d8e9b405ae77' data-name='like-comment-frame-46039241-283839-5d8e9b405ae77'><div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div><div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div> <span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-283839' data-commentid="283839" data-postid="41779" data-belowelement="comment-283839" data-respondelement="respond" aria-label='Reply to Michael'>Reply</a></span></div></div></article></li><li class="comment even thread-even depth-1" id="li-comment-283840"><article id="comment-283840" class="comment-body clearfix"><div class="comment_avatar"> <img alt="Michael" src="https://secure.gravatar.com/avatar/9aa38dc98bf55db6062c43c2959909b4?s=80&#038;d=mm&#038;r=r" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/9aa38dc98bf55db6062c43c2959909b4?s=160&#038;d=mm&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/9aa38dc98bf55db6062c43c2959909b4?s=80&amp;is-pending-load=1#038;d=mm&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Michael' src='https://secure.gravatar.com/avatar/9aa38dc98bf55db6062c43c2959909b4?s=80&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/9aa38dc98bf55db6062c43c2959909b4?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="comment_postinfo"> <span class="fn">Michael</span> <span class="comment_date"> on September 27, 2019 at 7:28 pm </span></div><div class="comment_area"><div class="comment-content clearfix"><p>I never knew that there was a place called Greece with defined borders at the ancient times you refer to<br /> Can you please confirm that there was and where they should be<br /> We’re Epirotes Thessalian Arcadians and so on different states ethnic groups<br /> Or you’re happy to pick and choose</p><div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-46039241-283840-5d8e9b405b147' data-src='https://widgets.wp.com/likes/#blog_id=46039241&amp;comment_id=283840&amp;origin=www.foreignpolicyjournal.com&amp;obj_id=46039241-283840-5d8e9b405b147' data-name='like-comment-frame-46039241-283840-5d8e9b405b147'><div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div><div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div> <span class="reply-container"><a rel='nofollow' class='comment-reply-link' href='#comment-283840' data-commentid="283840" data-postid="41779" data-belowelement="comment-283840" data-respondelement="respond" aria-label='Reply to Michael'>Reply</a></span></div></div></article></li></ol><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Join the Discussion <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/09/26/canadas-ambassador-to-macedonia-is-unabashedly-anti-macedonian/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+ForeignPolicyJournal+%28Foreign+Policy+Journal%29#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=46039241&#038;postid=41779&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Join+the+Discussion&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.7.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=cad4fd637c7e18d1d9733c813f6a011ea3be0752#parent=https%3A%2F%2Fwww.foreignpolicyjournal.com%2F2019%2F09%2F26%2Fcanadas-ambassador-to-macedonia-is-unabashedly-anti-macedonian%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BForeignPolicyJournal%2B%2528Foreign%2BPolicy%2BJournal%2529" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe> <!--[if !IE]><!--> <script>document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});</script> <!--<![endif]--></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /></section></div><div class="et_pb_extra_column_sidebar"><div style="display:none" class="tl-widget-container"><div id="widget_thrive_leads-3" class="et_pb_widget widget_thrive_leads"><span style="display:none" class="tl-placeholder-f-type-widget"></span></div></div><div id="monarchwidget-3" class="et_pb_widget widget_monarchwidget"><h4 class="widgettitle">Follow FPJ</h4><div class="et_social_networks et_social_autowidth et_social_flip et_social_circle et_social_left et_social_withtotalcount et_social_mobile_on et_social_outer_dark widget_monarchwidget"><div class="et_social_totalcount"> <span class="et_social_totalcount_count et_social_follow_total"></span> <span class="et_social_totalcount_label">Follows</span></div><ul class="et_social_icons_container"><li class="et_social_facebook"> <a href="https://www.facebook.com/foreignpolicyjournal" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="41779" target="_blank"> <i class="et_social_icon et_social_icon_facebook"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_twitter"> <a href="https://twitter.com/forpoljournal" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="41779" target="_blank"> <i class="et_social_icon et_social_icon_twitter"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_linkedin"> <a href="https://www.linkedin.com/company/foreign-policy-journal" class="et_social_follow" data-social_name="linkedin" data-social_type="follow" data-post_id="41779" target="_blank"> <i class="et_social_icon et_social_icon_linkedin"></i> <span class="et_social_overlay"></span> </a></li></ul></div></div><div id="top-posts-9" class="et_pb_widget widget_top-posts"><h4 class="widgettitle">What Others Are Reading</h4><ul class='widgets-list-layout no-grav'><li> <a href="https://www.foreignpolicyjournal.com/2019/09/26/canadas-ambassador-to-macedonia-is-unabashedly-anti-macedonian/" title="Canada’s Ambassador to Macedonia is Unabashedly Anti-Macedonian" class="bump-view" data-bump-view="tp"> <img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class='widgets-list-layout-blavatar' alt="Canada’s Ambassador to Macedonia is Unabashedly Anti-Macedonian" data-pin-nopin="true" data-lazy-src="https://i2.wp.com/www.foreignpolicyjournal.com/wp-content/uploads/2019/09/North-Macedonia-Greece.jpg?resize=75%2C75&#038;ssl=1" /><noscript><img width="75" height="75" src="https://i2.wp.com/www.foreignpolicyjournal.com/wp-content/uploads/2019/09/North-Macedonia-Greece.jpg?resize=75%2C75&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Canada’s Ambassador to Macedonia is Unabashedly Anti-Macedonian" data-pin-nopin="true" /></noscript> </a><div class="widgets-list-layout-links"> <a href="https://www.foreignpolicyjournal.com/2019/09/26/canadas-ambassador-to-macedonia-is-unabashedly-anti-macedonian/" class="bump-view" data-bump-view="tp"> Canada’s Ambassador to Macedonia is Unabashedly Anti-Macedonian </a></div></li><li> <a href="https://www.foreignpolicyjournal.com/2019/09/26/the-coverup-of-president-john-f-kennedys-assassination-is-wearing-thin/" title="The Coverup of President John F. Kennedy’s Assassination Is Wearing Thin" class="bump-view" data-bump-view="tp"> <img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class='widgets-list-layout-blavatar' alt="The Coverup of President John F. Kennedy’s Assassination Is Wearing Thin" data-pin-nopin="true" data-lazy-src="https://i0.wp.com/www.foreignpolicyjournal.com/wp-content/uploads/2017/10/john-f-kennedy.jpg?resize=75%2C75&#038;ssl=1" /><noscript><img width="75" height="75" src="https://i0.wp.com/www.foreignpolicyjournal.com/wp-content/uploads/2017/10/john-f-kennedy.jpg?resize=75%2C75&#038;ssl=1" class='widgets-list-layout-blavatar' alt="The Coverup of President John F. Kennedy’s Assassination Is Wearing Thin" data-pin-nopin="true" /></noscript> </a><div class="widgets-list-layout-links"> <a href="https://www.foreignpolicyjournal.com/2019/09/26/the-coverup-of-president-john-f-kennedys-assassination-is-wearing-thin/" class="bump-view" data-bump-view="tp"> The Coverup of President John F. Kennedy’s Assassination Is Wearing Thin </a></div></li><li> <a href="https://www.foreignpolicyjournal.com/2019/09/06/the-official-story-of-the-collapse-of-wtc-building-7-lies-in-ruins/" title="The Official Story of the Collapse of WTC Building 7 Lies in Ruins" class="bump-view" data-bump-view="tp"> <img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class='widgets-list-layout-blavatar' alt="The Official Story of the Collapse of WTC Building 7 Lies in Ruins" data-pin-nopin="true" data-lazy-src="https://i0.wp.com/www.foreignpolicyjournal.com/wp-content/uploads/2011/07/wtc7-1.jpg?resize=75%2C75&#038;ssl=1" /><noscript><img width="75" height="75" src="https://i0.wp.com/www.foreignpolicyjournal.com/wp-content/uploads/2011/07/wtc7-1.jpg?resize=75%2C75&#038;ssl=1" class='widgets-list-layout-blavatar' alt="The Official Story of the Collapse of WTC Building 7 Lies in Ruins" data-pin-nopin="true" /></noscript> </a><div class="widgets-list-layout-links"> <a href="https://www.foreignpolicyjournal.com/2019/09/06/the-official-story-of-the-collapse-of-wtc-building-7-lies-in-ruins/" class="bump-view" data-bump-view="tp"> The Official Story of the Collapse of WTC Building 7 Lies in Ruins </a></div></li><li> <a href="https://www.foreignpolicyjournal.com/2019/01/04/9-11-finally-the-truth-comes-out/" title="9/11: Finally the Truth Comes Out?" class="bump-view" data-bump-view="tp"> <img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class='widgets-list-layout-blavatar' alt="9/11: Finally the Truth Comes Out?" data-pin-nopin="true" data-lazy-src="https://i0.wp.com/www.foreignpolicyjournal.com/wp-content/uploads/2015/11/911-WTC7.jpg?resize=75%2C75&#038;ssl=1" /><noscript><img width="75" height="75" src="https://i0.wp.com/www.foreignpolicyjournal.com/wp-content/uploads/2015/11/911-WTC7.jpg?resize=75%2C75&#038;ssl=1" class='widgets-list-layout-blavatar' alt="9/11: Finally the Truth Comes Out?" data-pin-nopin="true" /></noscript> </a><div class="widgets-list-layout-links"> <a href="https://www.foreignpolicyjournal.com/2019/01/04/9-11-finally-the-truth-comes-out/" class="bump-view" data-bump-view="tp"> 9/11: Finally the Truth Comes Out? </a></div></li><li> <a href="https://www.foreignpolicyjournal.com/2016/10/07/bringing-closure-to-the-911-pentagon-debate/" title="Bringing Closure to the 9/11 Pentagon Debate" class="bump-view" data-bump-view="tp"> <img width="75" height="75" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%2075'%3E%3C/svg%3E" class='widgets-list-layout-blavatar' alt="Bringing Closure to the 9/11 Pentagon Debate" data-pin-nopin="true" data-lazy-src="https://i2.wp.com/www.foreignpolicyjournal.com/wp-content/uploads/2016/10/pentagon-911.jpg?resize=75%2C75&#038;ssl=1" /><noscript><img width="75" height="75" src="https://i2.wp.com/www.foreignpolicyjournal.com/wp-content/uploads/2016/10/pentagon-911.jpg?resize=75%2C75&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Bringing Closure to the 9/11 Pentagon Debate" data-pin-nopin="true" /></noscript> </a><div class="widgets-list-layout-links"> <a href="https://www.foreignpolicyjournal.com/2016/10/07/bringing-closure-to-the-911-pentagon-debate/" class="bump-view" data-bump-view="tp"> Bringing Closure to the 9/11 Pentagon Debate </a></div></li></ul></div></div></div></div></div><footer id="footer" class="footer_columns_3"><div id="footer-bottom"><div class="container"><p id="footer-info">&copy; 2016 Foreign Policy Journal</p><div id="footer-nav"><ul id="footer-menu" class="bottom-nav"><li id="menu-item-34307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34307"><a href="https://www.foreignpolicyjournal.com/about/">About</a></li><li id="menu-item-34311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34311"><a href="https://www.foreignpolicyjournal.com/contact/">Contact the Editor</a></li><li id="menu-item-35314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35314"><a href="https://www.foreignpolicyjournal.com/advertise/">Advertise with FPJ</a></li><li id="menu-item-34313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34313"><a href="https://www.foreignpolicyjournal.com/submission-guidelines/">Submissions</a></li><li id="menu-item-35318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35318"><a href="https://www.foreignpolicyjournal.com/writers/">Writers</a></li><li id="menu-item-35317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35317"><a href="https://www.foreignpolicyjournal.com/support-fpj/">Support FPJ</a></li><li id="menu-item-34308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34308"><a href="https://www.foreignpolicyjournal.com/about/privacy-policy/">Privacy Policy</a></li><li id="menu-item-34309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34309"><a href="https://www.foreignpolicyjournal.com/about/terms-of-use/">Terms of Use</a></li></ul><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/foreignpolicyjournal" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/forpoljournal" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li><li class="et-extra-social-icon linkedin"> <a href="https://www.linkedin.com/company/foreign-policy-journal" class="et-extra-icon et-extra-icon-background-none et-extra-icon-linkedin"></a></li></ul></div></div></div></footer></div> <script src='https://www.google.com/recaptcha/api.js' async defer></script> <div class="et_social_pin_images_outer"><div class="et_social_pinterest_window"><div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div><div class="et_social_pin_images" data-permalink="https://www.foreignpolicyjournal.com/2019/09/26/canadas-ambassador-to-macedonia-is-unabashedly-anti-macedonian/" data-title="Canada’s Ambassador to Macedonia is Unabashedly Anti-Macedonian" data-post_id="41779"></div></div></div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideup et_social_animated et_social_circle et_social_sidebar_border et_social_mobile_on"><ul class="et_social_icons_container"><li class="et_social_facebook"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.foreignpolicyjournal.com%2F2019%2F09%2F26%2Fcanadas-ambassador-to-macedonia-is-unabashedly-anti-macedonian%2F&#038;t=Canada%E2%80%99s%20Ambassador%20to%20Macedonia%20is%20Unabashedly%20Anti-Macedonian" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="41779" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_facebook"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_twitter"> <a href="https://twitter.com/share?text=Canada%E2%80%99s%20Ambassador%20to%20Macedonia%20is%20Unabashedly%20Anti-Macedonian&#038;url=https%3A%2F%2Fwww.foreignpolicyjournal.com%2F2019%2F09%2F26%2Fcanadas-ambassador-to-macedonia-is-unabashedly-anti-macedonian%2F&#038;via=ForPolJournal" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="41779" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_twitter"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_gmail"> <a href="https://mail.google.com/mail/u/0/?view=cm&#038;fs=1&#038;su=Canada%E2%80%99s%20Ambassador%20to%20Macedonia%20is%20Unabashedly%20Anti-Macedonian&#038;body=https%3A%2F%2Fwww.foreignpolicyjournal.com%2F2019%2F09%2F26%2Fcanadas-ambassador-to-macedonia-is-unabashedly-anti-macedonian%2F&#038;ui=2&#038;tf=1" class="et_social_share" rel="nofollow" data-social_name="gmail" data-post_id="41779" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_gmail"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_printfriendly"> <a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.foreignpolicyjournal.com%2F2019%2F09%2F26%2Fcanadas-ambassador-to-macedonia-is-unabashedly-anti-macedonian%2F&#038;title=Canada%E2%80%99s%20Ambassador%20to%20Macedonia%20is%20Unabashedly%20Anti-Macedonian" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="41779" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_printfriendly"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_all_button"> <a href="#" rel="nofollow" data-location="sidebar" data-page_id="41779" data-permalink="https://www.foreignpolicyjournal.com/2019/09/26/canadas-ambassador-to-macedonia-is-unabashedly-anti-macedonian/" data-title="Canada’s Ambassador to Macedonia is Unabashedly Anti-Macedonian" class="et_social_open_all"> <i class="et_social_icon et_social_icon_all_button"></i> <span class="et_social_overlay"></span> </a></li></ul> <span class="et_social_hide_sidebar et_social_icon"></span></div><div class="et_social_mobile_button"></div><div class="et_social_mobile et_social_fadein"><div class="et_social_heading">Share This</div> <span class="et_social_close"></span><div class="et_social_networks et_social_simple et_social_rounded et_social_left"><ul class="et_social_icons_container"><li class="et_social_facebook"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.foreignpolicyjournal.com%2F2019%2F09%2F26%2Fcanadas-ambassador-to-macedonia-is-unabashedly-anti-macedonian%2F&#038;t=Canada%E2%80%99s%20Ambassador%20to%20Macedonia%20is%20Unabashedly%20Anti-Macedonian" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="41779" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div> <span class="et_social_overlay"></span> </a></li><li class="et_social_twitter"> <a href="https://twitter.com/share?text=Canada%E2%80%99s%20Ambassador%20to%20Macedonia%20is%20Unabashedly%20Anti-Macedonian&#038;url=https%3A%2F%2Fwww.foreignpolicyjournal.com%2F2019%2F09%2F26%2Fcanadas-ambassador-to-macedonia-is-unabashedly-anti-macedonian%2F&#038;via=ForPolJournal" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="41779" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div> <span class="et_social_overlay"></span> </a></li><li class="et_social_gmail"> <a href="https://mail.google.com/mail/u/0/?view=cm&#038;fs=1&#038;su=Canada%E2%80%99s%20Ambassador%20to%20Macedonia%20is%20Unabashedly%20Anti-Macedonian&#038;body=https%3A%2F%2Fwww.foreignpolicyjournal.com%2F2019%2F09%2F26%2Fcanadas-ambassador-to-macedonia-is-unabashedly-anti-macedonian%2F&#038;ui=2&#038;tf=1" class="et_social_share" rel="nofollow" data-social_name="gmail" data-post_id="41779" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_gmail"></i><div class="et_social_network_label"><div class="et_social_networkname">Gmail</div></div> <span class="et_social_overlay"></span> </a></li><li class="et_social_printfriendly"> <a href="https://www.printfriendly.com/print?url=https%3A%2F%2Fwww.foreignpolicyjournal.com%2F2019%2F09%2F26%2Fcanadas-ambassador-to-macedonia-is-unabashedly-anti-macedonian%2F&#038;title=Canada%E2%80%99s%20Ambassador%20to%20Macedonia%20is%20Unabashedly%20Anti-Macedonian" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="41779" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_printfriendly"></i><div class="et_social_network_label"><div class="et_social_networkname">Print Friendly</div></div> <span class="et_social_overlay"></span> </a></li><li class="et_social_all_button"> <a href="#" rel="nofollow" data-location="sidebar" data-page_id="41779" data-permalink="https://www.foreignpolicyjournal.com/2019/09/26/canadas-ambassador-to-macedonia-is-unabashedly-anti-macedonian/" data-title="Canada’s Ambassador to Macedonia is Unabashedly Anti-Macedonian" class="et_social_open_all"> <i class="et_social_icon et_social_icon_all_button"></i> <span class="et_social_overlay"></span> </a></li></ul></div></div><div class="et_social_mobile_overlay"></div> <span style="display:none" class="tl-placeholder-f-type-lightbox"></span><style>.et_contact_bottom_container .et_pb_contact_right{display:none}.et_pb_contact_form .trumani_con{margin-bottom:10px}.et_pb_newsletter_form .trumani_con{margin-bottom:10px}</style> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201939' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var tve_frontend_options = {"is_editor_page":"","page_events":[],"is_single":"1","ajaxurl":"https:\/\/www.foreignpolicyjournal.com\/wp-admin\/admin-ajax.php","social_fb_app_id":"","dash_url":"https:\/\/www.foreignpolicyjournal.com\/wp-content\/plugins\/thrive-leads\/thrive-dashboard","translations":{"Copy":"Copy"},"post_id":"41779"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var monarchSettings = {"ajaxurl":"https:\/\/www.foreignpolicyjournal.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.foreignpolicyjournal.com\/2019\/09\/26\/canadas-ambassador-to-macedonia-is-unabashedly-anti-macedonian\/","stats_nonce":"d1a7db2ddc","share_counts":"103c2af1c7","follow_counts":"ce2006064e","total_counts":"a5fd57702d","media_single":"2b00cdacd5","media_total":"f94714193b","generate_all_window_nonce":"418bbbb029","no_img_message":"No images available for sharing on this page"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var EXTRA = {"images_uri":"https:\/\/www.foreignpolicyjournal.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.foreignpolicyjournal.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"11fd52c467","timeline_nonce":"36ac73425d","blog_feed_nonce":"cb5b0be63f","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.foreignpolicyjournal.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.foreignpolicyjournal.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.foreignpolicyjournal.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"25bf98efe2","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"3c308af2ea","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"41779","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = []; /* ]]> */</script> <script type="text/javascript">/* <![CDATA[ */ /*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"9304bf0fe2","ajax_url":"https:\/\/www.foreignpolicyjournal.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"main_group_id":37046,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":{"utm_source":"feedburner","utm_medium":"feed","utm_campaign":"Feed: ForeignPolicyJournal (Foreign Policy Journal)","get_data":{"utm_source":"feedburner","utm_medium":"feed","utm_campaign":"Feed: ForeignPolicyJournal (Foreign Policy Journal)"}},"current_screen":{"screen_type":4,"screen_id":41779},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"9304bf0fe2","ajax_url":"https:\/\/www.foreignpolicyjournal.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"main_group_id":37046,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":{"utm_source":"feedburner","utm_medium":"feed","utm_campaign":"Feed: ForeignPolicyJournal (Foreign Policy Journal)","get_data":{"utm_source":"feedburner","utm_medium":"feed","utm_campaign":"Feed: ForeignPolicyJournal (Foreign Policy Journal)"}},"current_screen":{"screen_type":4,"screen_id":41779},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]})} /*]]> */ /* ]]> */</script> <iframe src='https://widgets.wp.com/likes/master.html?ver=201939#ver=201939' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div> <!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script> <![endif]--> <script type="text/javascript">(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=46039241&postid=41779&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Join+the+Discussion&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.7.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=cad4fd637c7e18d1d9733c813f6a011ea3be0752#parent=https%3A%2F%2Fwww.foreignpolicyjournal.com%2F2019%2F09%2F26%2Fcanadas-ambassador-to-macedonia-is-unabashedly-anti-macedonian%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BForeignPolicyJournal%2B%2528Foreign%2BPolicy%2BJournal%2529" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=46039241&postid=41779&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Join+the+Discussion&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.7.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=cad4fd637c7e18d1d9733c813f6a011ea3be0752#parent=https%3A%2F%2Fwww.foreignpolicyjournal.com%2F2019%2F09%2F26%2Fcanadas-ambassador-to-macedonia-is-unabashedly-anti-macedonian%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BForeignPolicyJournal%2B%2528Foreign%2BPolicy%2BJournal%2529";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();</script> <script type='text/javascript' src='https://stats.wp.com/e-201939.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.2',blog:'46039241',post:'41779',tz:'-4',srv:'www.foreignpolicyjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '46039241', '41779' ]);</script> <div id="cookie-notice" role="banner" class="cn-top bootstrap" style="color: #fff; background-color: #1b508a;"><div class="cookie-notice-container"><span id="cn-notice-text">This site uses cookies to deliver a better user experience. <a href="https://www.foreignpolicyjournal.com/about/privacy-policy/" style="text-decoration: underline;color:#ffffff" target="_blank">View privacy policy.</a></span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">OK</a></div></div><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.foreignpolicyjournal.com/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script> <noscript> <img src="https://new.fqtag.com/pixel?org=63qJx5I21MIJkQwBeIW1&p=57c9fb46d7bba036355b8146&rt=displayImg" width="1" height="1"border="0" /> </noscript> <script src="https://www.foreignpolicyjournal.com/wp-content/cache/min/1/bd2a0da575e24c9e1b02d885e249ad3b.js" data-minify="1" defer></script></body></html>
